How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 21207
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I have a GE washer with the pedestal feature. The softener

Customer Question

I have a GE washer with the pedestal feature. The softener appeared to bed drying up (getting thick) in the tank so I cleaned out the tank but not sure it is working now as the lines might be filled with too thick of material. Also, how does it pump from the tank without a pickup tube going down into the tank?
Submitted: 6 months ago.
Category: Appliance
Customer: replied 6 months ago.
I noticed that the sensor in the tank does not want to stay on properly (creating a good seal) and since there is no pick up tube might that effect the dispensing?
Expert:  Kelly replied 6 months ago.

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 6 months ago.

Most models gravity/siphon dispense. You may need to use a more diluted softener if it is blocking the tubes.

May I please have your model number so I am able to provide you with accurate, model specific information?

Customer: replied 6 months ago.
SPBD880JOWW which is the pedestal base with the tanks. It is not gravity feed. the softener thickened up due to lack of use which might be from an air leak which could have come from the sensor not fitting properly (popping loose).
Expert:  Kelly replied 6 months ago.

See the attached page. That system uses an electric pump. If there is blockage, it could have caused the hose to pop off. You will probably only need to remove and clean the hoses and the tank sensor.

Customer: replied 6 months ago.
I have already done all that. I think I need to deal with someone experienced in this particular unit as it is not a washer that most people have.
Expert:  Kelly replied 6 months ago.

Take care, I will see who I can find.

Customer: replied 6 months ago.
thank you

Related Appliance Questions