How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AppTech8579 Your Own Question
AppTech8579
AppTech8579, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1622
Experience:  worked on appliances for around 10 years
76126576
Type Your Appliance Question Here...
AppTech8579 is online now
A new question is answered every 9 seconds

Why am i getting an lE error code, I dont have a manual,

Customer Question

why am i getting an lE error code
JA: Have you checked for the code in the manual?
Customer: I dont have a manual
JA: Do you plan on doing the work yourself?
Customer: yes
JA: Anything else we should know to help you best?
Customer: water is not draining
Submitted: 6 months ago.
Category: Appliance
Expert:  AppTech8579 replied 6 months ago.

Please post model number.

Customer: replied 6 months ago.
where do i find the model number?
Expert:  AppTech8579 replied 6 months ago.

Inside the door.

Customer: replied 6 months ago.
OK. It drained and finished the cycle. I put it on express wash. I will contact you if it happens again. I think its a drain issue. Thanks.
Expert:  AppTech8579 replied 6 months ago.

If it is an LG washer then IE is an Inlet error fault.

Using the Star Rating Chart at the top of your page and rating me at least a 5 star is how I receive payment for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. BONUSES appreciated.

Customer: replied 6 months ago.
It is a KENMORE Front load. the modle number is *****
Expert:  AppTech8579 replied 6 months ago.

The error is as I stated above. The error means the water did not reach the correct level within 8 minutes. If you are getting a water fill and both valves are working then it might indicate a problem with the pressure switch.

Related Appliance Questions