How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14123
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have a whirlpool electric dryer, model number WED5000DW1,

Customer Question

Hello,
I have a whirlpool electric dryer, model number WED5000DW1, that is making me crazy. I've only had it for about a year and a half and the warranty is expired. Around the first of the year, it started doing this weird thing where it would start and run for a fee minutes, then stop. It will start up immediately after pushing the start button, but again shut off after a few minutes. It heats fine and I've checked the ventilation hose and it's fine. I tried running it on no heat and it still does the same thing. I've taken the vent hose off to see if that helped and it still did the same thing.
Eventually I called someone to repair it after a few months, and he said it worked fine after turning off of the no heat setting. It worked fine for a while after that, but now it is doing the same thing. What could it be?
Thank you,
Chesney
Submitted: 1 month ago.
Category: Appliance
Expert:  Appliance Guru replied 1 month ago.

One moment while I get some information for you!

Expert:  Appliance Guru replied 1 month ago.

Hello and thanks for using this service! If you are a JA Member I would like to personally thank you and welcome you back! I am Appliance Guru an extremely experienced tech on the site and I try to get to as many customers as I can. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly, I do not know your skill level so please try and let me know if I am going beyond your knowledge or comfort zone thanks! I strive for a 5 star rating from everyone especially our JA members.

Answer:

You either have a bad door switch or a bad timer contact typically for that issue. I have also seen where the wiring to the motor at the modular plug gets loose causing that issue. I would check that and then the door switch, then replace the timer if all else is good.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am credited through the site, tips are appreciated.