How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Webb-Guy Your Own Question
Webb-Guy
Webb-Guy, Home Appliance Technician
Category: Appliance
Satisfied Customers: 934
Experience:  maitenance tech at casto
95800582
Type Your Appliance Question Here...
Webb-Guy is online now
A new question is answered every 9 seconds

Ll not run, keeps showing filter symbol, lint filter was and

Customer Question

ll not run, keeps showing filter symbol, lint filter was and is clean?also if you open door the DC symbal comes up and will not shut off when door is closed. Is this a bad sinsor or more?
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: dryer hasn't work for w eek and service will not be out till next week, unit was purchased new in june this year. model# *****
JA: What's the make and model of your dryer? And can you guesstimate how old it is?
Customer: Samsung
JA: Do you plan on doing the work yourself?
Customer: maybe depending on what it is
JA: Anything else we should know to help you best?
Customer: it's a gas dryer, otherwise no
Submitted: 18 days ago.
Category: Appliance
Customer: replied 18 days ago.
Any thing yet
Customer: replied 17 days ago.
Where my answers
Expert:  Webb-Guy replied 17 days ago.

Hello and welcome to just answer my name is ***** ***** I will be the one to assist you. Now you said you looked at the filter but what about the duct work? Is it clean? From the sounds of it, it does sound like a possible faulty sensor since the door is also indicated its not closed when it is. Lets see about the duct work first though.

Customer: replied 17 days ago.
Ductwork clear
Expert:  Webb-Guy replied 17 days ago.

Ok so if the duct work and the filter are clear then it does sound like the problem is board related and will need to be replaced. Have you tried powering it off for 5 minutes by unplugging or turning off at the breaker.

Customer: replied 17 days ago.
Expert:  Webb-Guy replied 17 days ago.

So then sadly enough the problem is with your control board and it will need to be replaced.

Expert:  Webb-Guy replied 15 days ago.

I noticed that your question was still open so I wanted to follow up with you to see how its going?