How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AppTech8579 Your Own Question
AppTech8579
AppTech8579, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1622
Experience:  worked on appliances for around 10 years
76126576
Type Your Appliance Question Here...
AppTech8579 is online now
A new question is answered every 9 seconds

I have a Whirlpool Washer, Type 111-05, Model WTW57ESVW1.

Customer Question

Hello
I have a Whirlpool Washer, Type 111-05, Model WTW57ESVW1. The washer fills then stops and will not agitate. It will also not drain the tub, even if I put it into the spin cycle. So literally, it's sitting there with a tub full of water that won't drain. I've unplugged it and plugged it back in and tried to start the same cycle over again. It fills for a few seconds more again, stops and does not agitate or drain. Any ideas?
Submitted: 6 months ago.
Category: Appliance
Expert:  AppTech8579 replied 6 months ago.

Does it spin?

Customer: replied 6 months ago.
Does not spin or agitate. No motor sounds either, it's completely silent.
Expert:  AppTech8579 replied 6 months ago.

Have you cleaned the filter?

Customer: replied 6 months ago.
There's a filter on this washing machine???
Expert:  AppTech8579 replied 6 months ago.

Yes! Do you see the small access door at the bottom in the front of the machine?

Customer: replied 6 months ago.
Well, I'm not there right now but I never paid much attention to it. I will have to look when I am home from work this afternoon.
Expert:  AppTech8579 replied 6 months ago.

Actually this model does not have a filter.

Expert:  AppTech8579 replied 6 months ago.

Do you have a mulitmeter?

Customer: replied 6 months ago.
Thats what i thought. I never saw a door on it.
Customer: replied 6 months ago.
Expert:  AppTech8579 replied 6 months ago.

Okay I want you to test the door switch for continuity. If no continuity then the door switch is at fault and needs to be replaced.

Expert:  AppTech8579 replied 6 months ago.

If the door switch tests good then either the motor coupling or motor is faulty. Could possibly be the transmission but not likely.

Using the Star Rating Chart at the top of your page and rating me at least a 5 star is how I receive payment for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. BONUSES appreciated.

Customer: replied 6 months ago.
When the lid is closed, the switch should be closed and have continuity? Correct?
Customer: replied 6 months ago.
Does the motor coupling have something to do with the electrical circuit? Wouldn't the motor at least try to run but not spin or agitate the tub?
Expert:  AppTech8579 replied 6 months ago.

Yes when the lid is closed.

Expert:  AppTech8579 replied 6 months ago.

Does the motor try to run? No the coupling has nothing to do with the electrical circuit.

Customer: replied 6 months ago.
No. The motor doesn't even try to run
Expert:  AppTech8579 replied 6 months ago.

Then that is most likely your problem. I would still test the lid switch tho.

Customer: replied 6 months ago.
If it is the switch, is there a way I can jumper it temporarily to at least drain the tub until I replace the switch?So you believe its the coupling? So the motor won't even try to run with a bad coupling?
Expert:  AppTech8579 replied 6 months ago.

I dont recommend jumping the switch as it is not safe. Test it with the multimeter. The motor should try to run with a bad coupling.

Customer: replied 6 months ago.
Ok. It's probably the switch cause the motor won't run at all. I will try this evening.
Expert:  AppTech8579 replied 6 months ago.

Alright. Good Luck. Let me know.

Customer: replied 6 months ago.
I will DEFINITELY and THANK YOU for your help so far Jamie.
Expert:  AppTech8579 replied 6 months ago.

Not a problem.

Expert:  AppTech8579 replied 6 months ago.

Please dont forget to use the star rating link to rate me a 5 before you leave, Thanks!

Related Appliance Questions