How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
12064207
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

I have replaced the switch, and believe the connection is

Customer Question

I have replaced the switch, and believe the connection is good because when I activate the switch error code F27 displays. Also checked hose and connection. Should I be able to blow thru hose, I can.
Submitted: 1 month ago.
Category: Appliance
Expert:  Joel Swenson replied 1 month ago.

yes you should be able to take the hose off the switch and blow through it, it should be open from there to the tub bowl it mounts to. Does the machine fill with water?

Customer: replied 1 month ago.
No, machine lights up, door locks then nothing.
Expert:  Joel Swenson replied 1 month ago.

have you checked the drain pump, the pump should come on after the door locks and if its not then then it will stop.

Customer: replied 1 month ago.
Drain pump originally had stuff in screen, but was also replaced, it does operate, but not when door locks. However it does operate when switch with hose is pressurized.
Expert:  Joel Swenson replied 1 month ago.

have you checked voltage to the water inlet valve when starting a cycle?

Expert:  Joel Swenson replied 1 month ago.

if you are getting voltage to the valve the valve is bad and needs replacing but if it checks out ok and you have replaced the ccu, the pressure switch, the hose is ok, all the wiring looks good, the drain pump is ok, then I would unplug the washer, unplug all the connections to the ccu plug them back in, plug the machine back in, go into diagnostics clear all the error codes, unplug the washer again for 5 minutes and restore power and see if it starts a cycle, if not I will be at a complete loss.