How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 20455
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

My Maytag MAH55FLBWW is not spinning the water from the

Customer Question

My Maytag MAH55FLBWW is not spinning the water from the clothes properly.
JA: Can you guesstimate how old your Maytag is? And just to clarify, what's the exact model?
Customer: Serial # 29236811JG should help you pinpoint the age.
JA: Do you plan on doing the work yourself?
Customer: Hopefully depending on what it is.
JA: Anything else we should know to help you best?
Customer: Haven't had this problem before, does appear that there remains an inch of water exposed in the bottom of the drum.
Submitted: 5 months ago.
Category: Appliance
Expert:  Kelly replied 5 months ago.

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 5 months ago.

If you watch the end of the drain hose when it drains, is the water coming out full force or slow?

Customer: replied 5 months ago.
Let me check, sounded full but didn't visually verify
Expert:  Kelly replied 5 months ago.

Thank you. I suspect it may not be draining well, that is pretty common on these machines. Let me know what you find.

Customer: replied 5 months ago.
Ran presoak for 2 minutes, turned off. Ran spin cycle only and water appeared to be full force evacuating
Expert:  Kelly replied 5 months ago.

Okay, when you go to start a new wash cycle, does the tub have water in it, like maybe it is filling as it sits idle?

Customer: replied 5 months ago.
I don't believe that's the case. Not that I've checked before, but starting the "normal soil" cycle with "max extract" there is 3 inches of water exposed in the bottom of the drum.
Expert:  Kelly replied 5 months ago.

It has to be a pump problem. Are you able to access the pump to inspect the check valve?

Expert:  Kelly replied 5 months ago.

See the pump at the link below. You can get to it from the back.

CLICK HERE

Customer: replied 5 months ago.
Explain what I would need to do please.
Expert:  Kelly replied 5 months ago.

Just remove the rear access panel and follow the drain hose to the pump. Once the hose is removed, there will be some residual water that will leak out, so have towels handy and be sure to unplug the machine.

Customer: replied 5 months ago.
Access panel removed. Before I disconnect the clamp, is the pump supposed to be loose?
Expert:  Kelly replied 5 months ago.

Well, it should be mounted on the base, plastic clips keep it in place.

Customer: replied 5 months ago.
Not happening :-/ So it sounds like I'll need clamps and a pump?
Expert:  Kelly replied 5 months ago.

I do believe the pump is indeed faulty. I will get you a link....

Expert:  Kelly replied 5 months ago.

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau. They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year! They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

CLICK HERE

Please know I am here if you have follow up questions!

You deserve 5 star service! I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!

Customer: replied 5 months ago.
Thank you Kelly for troube shooting with me! I'll message you if I have any follow up questions :-)
Expert:  Kelly replied 5 months ago.

Thank you!

Please know I am here if you have follow up questions!

You deserve 5 star service! I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!

Customer: replied 5 months ago.
Kelly,
The problem is probably not the pump. It was bothering me last night, because the water did start evacuating the way it's supposed to. Here is the problem I trouble shot this morning. I set a timer at the same time I started the washer on "Spin only" with max extract, 12 minutes. At the end of 2.5 minutes, the washer shut off as though it had run a full cycle. The problem is repeatable with fluctuation on 5 to 15 seconds. What is this problem caused by and what do I need to do? Thanks! Ken
Expert:  Kelly replied 5 months ago.

If that is the case, it is an issue with the main control. But even at a 2.5 minute pump out, it should not leave any water in the tub.

Customer: replied 5 months ago.
Thank you. The link you had sent goes to the pump, could you provide the link for the main control?
Expert:  Kelly replied 5 months ago.

It is showing as no longer available, part number 22004488. You may be able to find one on eBay, though, link below!

CLICK HERE

Please know I am here if you have follow up questions!

You deserve 5 star service! I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!