How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Whrlp Master Tech Your Own Question
Whrlp Master Tech
Whrlp Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 9595
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
16832328
Type Your Appliance Question Here...
Whrlp Master Tech is online now
A new question is answered every 9 seconds

I have a kitchenaid kuix505ess1 and I cleaned it and ran

Customer Question

I have a kitchenaid kuix505ess1 and I cleaned it and ran cleaner through it. Now I can hear it circulate but it doesn't make ice. I have unplugged it and also held the power and cleaner button at the same time but no luck.
Submitted: 6 months ago.
Category: Appliance
Expert:  Whrlp Master Tech replied 6 months ago.

Hello from Just Answer and the Appliance Catigory
My name is Woody.
I will be glad to assist you today.
I have been servicing ALL Major Brands of Appliances for 36 Years, I own my own Appliance repair Company
And I teach appliance repair at a local Community College.
I have over 100,000 plus in home repairs and over 80,000 internet repairs under my belt.
You will be paying me for my ANSWER to your Appliance Question,, Not for the repair of your appliance hence the name of this site Just Answer.
I will do my best to take the information that you provide to me and make a Diagnosis for you to be able to repair your own Appliance.

Ok Are you 100% sure the noise your hearing is the water circulation pump?

Customer: replied 6 months ago.
I have opened the ice maker and seen water flowing over the portion that is supposed to be freezing the water. It sounds like its going through its process but it's not getting cold. Everything was working fine before I cleaned it and then it started doing this. After I cleaned it, I put it back together exactly like it was before.
Expert:  Whrlp Master Tech replied 6 months ago.

ok so if the water is flowing over the silver Evaporator plate but not getting cold you have either a control board issue or the compressor has failed.

Do you have a Volt-Ohm meter to be able to do any testing ?

Customer: replied 6 months ago.
but I'm at work now so it will be later today. Give me the procedure and I'll do it later.Its not the compressor.
Expert:  Whrlp Master Tech replied 6 months ago.

what makes you say it is not the compressor? the compressor is what makes the plate cold to freeze the water to make the slab of ice.

Customer: replied 6 months ago.
This unit was running perfectly 24 hours before I went through the cleaning process plus it's less than one year old. The previous ice maker that we owned experienced the same problem. We shut it down to clean it and never got it to work again. They ultimately just exchanged it with this one and now we're having the same issue. I don't know why cleaning it and then going through the cleaning cycle causes this issue but I either need to reset it, which I can't find any literature to do so, or it's a control board issue.
Expert:  Whrlp Master Tech replied 6 months ago.

ok just because it was working does not mean it still is not the compressor.BUT to reset the unit unplug the unit for at least 5 minutes this will reboot the control board.

And if it is less than one year old is it still under the manufactures warranty?

Customer: replied 6 months ago.
I've done the 5 minute unplug thing. I bet its the control board.
Expert:  Whrlp Master Tech replied 6 months ago.

And is it less than one year old is it still under the manufactures warranty?

Customer: replied 6 months ago.
I think so. I'll need to get with my wife on that issue. I'll get back to you on that. Is there a procedure to check the control board?
Expert:  Whrlp Master Tech replied 6 months ago.

you can test to see if it is giving voltage to the compressor or not.

Test the P1-4 Red to the P1-3 White for 120 volts on the control board.

if it is no longer under warranty ,here is the parts info .

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau.
They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year!
They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

http://www.repairclinic.com/PartDetail/Control-Board/WPW10485960/3020749?rcaid=1000070

If you have any questions just reply back to me.