How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 74446
Experience:  9+ years being an appliance technician with factory training.
13574879
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

Not getting cold put new starter still not working, Just

Customer Question

Not getting cold put new starter still not working
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: Just know
JA: Do you plan on doing the work yourself?
Customer: Yes
JA: Anything else we should know to help you best?
Customer: It's a Kenmore Elite trio
JA: Can you guesstimate how old your Kenmore is? And just to clarify, what's the exact model?
Customer: Model 596 78573801
Submitted: 2 months ago.
Category: Appliance
Expert:  Tyler Z. replied 2 months ago.

Hello. My name is ***** ***** I'll be helping you with your appliance question today. Please wait a few moments while I review your question.

Expert:  Tyler Z. replied 2 months ago.

Is the fan next to the compressor running? And is the compressor getting warm? Do you hear the compressor kick on and off?

Customer: replied 2 months ago.
The fan is on I don't thing it on
Customer: replied 2 months ago.
The compels is not warm
Expert:  Tyler Z. replied 2 months ago.

OK so if the fan next to the compressor is on and running, the refrigerators thermostat and control board are working and the unit is trying to cool. The same power wire that powers the fan next to the compressor also sends power to the compressor so you know the compressor is getting power. Unfortunately that means that the compressor has just failed or the relay start kit is bad. It sounds like you already replaced the start kit which means that the only option left is a bad compressor. That's not something you can fix yourself I'm sorry to say. It would require a technician to replace the compressor and the cost of a new compressor is about $650 or so. I'm very sorry about the bad news.

We are on the honor system here. Please remember to rate my service by selecting a star at the top of the screen before you leave today and reply back here letting me know with a rating of 1-5 stars (5 being the best). If you need anything else, just let me know. You can continue asking follow-up questions at no additional charge after rating my service if you still need assistance.

Expert:  Tyler Z. replied 1 month ago.

Hello again. I'm just following up because I haven't heard back from you and I see this question is still open and unrated. Is there anything else I can help you with?