How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19739
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

Tim

Customer Question

Hi Tim
Submitted: 4 months ago.
Category: Appliance
Expert:  Kelly replied 4 months ago.

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 4 months ago.

May I please have your model number so I am able to provide you with accurate, model specific information?

Customer: replied 4 months ago.
Whirlpool mwfw9150ww00Washes fine, drains fine, will not spin during spin cycle. Diagnostic mode gives 6 flashes then 1 flash, then repeats.
Expert:  Kelly replied 4 months ago.

Please allow me just a few minutes to prepare some information for you, thank you!

Customer: replied 4 months ago.
i have manually drained it by opening the pump plug in the lower front. It has no water in it I select Spin only cycle and I can hear the drain pump begin to work for about 3 minutes. Then the tub slowly rotates a few times, the pump turns on again for about 5 minutes, then it beeps and flashes the error.
Expert:  Kelly replied 4 months ago.

The F6 E1 error code indicates a communication error between the control boards. Often times this is caused by a connection issue rather than a part failure. There are three screws on the rear of the top panel that secure the top on. Once removed, the top will slide back and come off to be set aside. In the RF corner near the front control panel is the main machine control. WITH THE MACHINE UNPLUGGED, remove each connector, one at a time, and replace into the control. This will rectify any connection issue if there is one. Once each connector has been reset into position, remove the back panel from the machine to access the motor control board. Do the same for each motor connector. Plug the machine back in and see if the code returns. Let me know if it does and we can move forward.

Customer: replied 4 months ago.
ive done the front. give me 5 to do the back
Expert:  Kelly replied 4 months ago.

Thank you! The motor control is mounted in the base of the machine, that is usually where the problem lies.

Customer: replied 4 months ago.
ive redone all connectors. just started spin cycle
Customer: replied 4 months ago.
does it always try to pump water even when empty?
Expert:  Kelly replied 4 months ago.

In the spin cycle, yes.

Expert:  Kelly replied 4 months ago.

Is it starting the high speed spin yet or just tumbling still?

Customer: replied 4 months ago.
still draining
Customer: replied 4 months ago.
draining an empty machine
Expert:  Kelly replied 4 months ago.

Okay, let me know what happens after a few minutes.

Customer: replied 4 months ago.
ok. fyi i reset the error codes before i started the cycle. not sure if that makes a difference
Expert:  Kelly replied 4 months ago.

They always stay in the control's memory but hopefully not pop back up now!

Customer: replied 4 months ago.
give me a few, had to start over, unplugged by mistake
Expert:  Kelly replied 4 months ago.

Oh, that's okay. Just post back when you can.

Customer: replied 4 months ago.
it drained for about 3 minutes and slowly tumbled for a few rotations in each direction. then paused for another few minutes. then drained for about 5. then 3 beeps and 6 flashing error
Customer: replied 4 months ago.
flashes 6 then 1 then repeats
Expert:  Kelly replied 4 months ago.

Okay, so still getting the F6 E1 error. So, one of the boards has failed but there is no way to determine with 100% certainty which. However, it is usually the motor control. I can link you to a company that allows returns on installed parts so you can return it if it turns out to be a main control issue, if you'd like!

Customer: replied 4 months ago.
sure. problem is im in guatemala :(
Expert:  Kelly replied 4 months ago.

Oh, they only ship to US and Canada.

Customer: replied 4 months ago.
i have a US shipping address
Expert:  Kelly replied 4 months ago.

Oh, perfect! Please allow me just a few minutes to prepare some information for you, thank you!

Expert:  Kelly replied 4 months ago.

The part for your model is below.

/*

CLICK HERE

You deserve 5 star service! I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!

Expert:  Kelly replied 3 months ago.

Hello, I see this question is still open and I was just following up to see if you require further assistance.