How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

I just installed a new whirlpool dishwasher and have the

Customer Question

Hi Tom. I just installed a new whirlpool dishwasher and have the power hooked up, drain hose hooked up and water supply house connected. When I go to start it, it powers on and is really quiet like no water is entering and then it shuts off. Any help would be appreciated. It isn't perfectly level but it is not off by a whole lot.
Submitted: 1 month ago.
Category: Appliance
Expert:  Webb-Guy replied 1 month ago.

Hello and welcome to Just answer. My name is ***** ***** I will be the one to try and assist you today. Did you turn the water inlet valve on?

Customer: replied 1 month ago.
Hi Travis. I turned the water on at the connection under the sink but if you are referring to the water inlet valve on the dishwasher, I did not see anywhere that it could be turned on or off.
Customer: replied 1 month ago.
I know that I have water going to the dishwasher as I have purged the line. I also took off the connection at the water inlet valve on the dishwasher to ensure that it wasn't plugged by something. To me it seems like the dishwasher is not letting the water in. With the water on I can not feel any water in the hose on the side of the dishwasher (not the drain hose). I can feel water in the line from the connection point under the sink up until the dishwasher.
Customer: replied 1 month ago.
I don't know if this is helpful but I am using a flexible hose, not a copper line.
Expert:  Webb-Guy replied 1 month ago.

It sounds like its not getting power from the control. Possibly a loose wire or something. Can you check that out and get back to me?

Customer: replied 1 month ago.
I'll check it right now but I've checked it twice. I'm pretty familiar with wiring but I guess possibly I'm not getting a good ground. It will run the drain function shortly but it will also turn off. I assumed that was because there wasn't anything to drain. I will post back in 15.
Expert:  Webb-Guy replied 1 month ago.

ok sounds good let me know.

Customer: replied 1 month ago.
The wires are good. All have a good connection. I have it pulled out right now so I can monitor all three connections closely. I just put about a half gallon of water in and the drain function ran until it was done pumping the water. I have ran the water line without being connected to the dishwasher into the sink and I have plenty of water going to the dishwasher.
Expert:  Webb-Guy replied 1 month ago.

Ok well that was the last thing i could think of so I am going to opt out and see if anyone else has any ideas.

Customer: replied 1 month ago.
Thank you. I was wondering if perhaps I received a dishwasher with a bad water inlet on the dishwasher itself. It seems to me that all my connections are good. I'm getting power to the dishwasher and water to the dishwasher. The dishwasher just doesn't seem to be letting the water enter.
Customer: replied 1 month ago.
We can probably just cancel this request as I was hoping to take care of it over the weekend. I can just call the manufacturer tomorrow.

Related Appliance Questions