How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 13422
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have a Kenmore HE 3T Front loading washer which I am told

Customer Question

I have a Kenmore HE 3T Front loading washer which I am told is a Whirlpool product. I have misplaced my owners manual as the washer is about 8 years old but has worked well until last week when I got a F the H flashing codes and the washer stops. Had a idiot of a service person who came out and said he couldn't remember what all the codes meant and just unplugged the machine and replugged it back in and it started working again. But it has only done about 7 loads and I have a repeat of the same codes. I tried the unplug and replug, but it did not work. Can you help?
Thank you, ***** *****
Redondo Beach, California
Submitted: 1 month ago.
Category: Appliance
Expert:  Appliance Guru replied 1 month ago.

One moment while I get some information for you!

Expert:  Appliance Guru replied 1 month ago.

Hello and thanks for using this service! If you are a JA Member I would like to personally thank you and welcome you back! I am Appliance Guru an extremely experienced tech on the site and I try to get to as many customers as I can. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly, I do not know your skill level so please try and let me know if I am going beyond your knowledge or comfort zone thanks! I strive for a 5 star rating from everyone especially our JA members.


That is a fill code meaning the unit is not detecting water entering the machine, if the water supply is good to the unit and the valves both HOT and COLD are working you likely have a bad flow meter. Try to start it on COLD water for fill and see if water enters good, then Hot and see. If both are fine replace the flow meter on the unit. If not then check the water for the one that is not entering the unit or the screens on the valves and see if they are clogged.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site and that will also get you a DIRECT LINK emailed to you to get back to me! are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!

Related Appliance Questions