How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14383
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

After being disconnected for some unrelated work (shelves

Customer Question

After being disconnected for some unrelated work (shelves installed above) my Kenmore washer (model # 110.29722800) is filling with water that is too hot. This has been a problem since I purchased it but is now much worse. I have tried adjusting the hot and cold taps on the wall behind the washer but it is still too hot. For example the "cold" setting is almost hot.Thank you so much for your help.
Submitted: 8 months ago.
Category: Appliance
Expert:  Appliance Guru replied 8 months ago.

Hello and thanks for using this service! If you are a subscription customer I would like to personally thank you and welcome you back! I am Appliance Guru an extremely experienced tech on the site and I try to get to as many customers as I can. I just picked up your question now. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly, I do not know whether you are male/female, age or skill level so please try and let me know if I am going beyond your knowledge or comfort zone thanks! I strive for a 5 star rating from everyone especially our Subscription Customers!

Answer:

Check and see if the water lines have been accidentally reversed to the unit and make sure the fill filters are clean on each inlet valve where they connect.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site and that will also get you a DIRECT LINK emailed to you to get back to me!.....tips are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!

Customer: replied 8 months ago.
The water lines have not been reversed. Water pressure is good so I'm assuming the filters are clean. Any other ideas? I've never had this problem with any other washer I have had (in same house) but I guess I have to call a repair man.
Expert:  Appliance Guru replied 8 months ago.

The only thing that can cause that is the temp selector switch they can go bad and then that issue will happen.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site and that will also get you a DIRECT LINK emailed to you to get back to me!.....tips are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!