How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19041
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I have a T36BT820NS frig. I had to defrost it and it is back

Customer Question

I have a T36BT820NS frig. I had to defrost it and it is back on. There is a "@" symbol above the freezer temp readout (just above the "F"). I don't think it was there before. What is it and what do I do about it?
Submitted: 4 months ago.
Category: Appliance
Expert:  Kelly replied 4 months ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you!

Please know that I am not compensated for my time by the site until you rate using the stars at the top of your page. A rating is appreciated once we get to the solution for your appliance issue, thanks!

I suspect you have the Super Freeze option toggled on or it has automatically engaged and will turn off when it is back at normal operating temperature. Is the SUPER FREEZE also showing?

Customer: replied 4 months ago.
oops
wrong phone number(###) ###-####
Customer: replied 4 months ago.
ok
yes super freeze is on, it's the only way I EVER get ice. Still no ice after 48 hours post defrosting. @ sign still on. Frig part seems cold enough, freezer not sure as ice cream is somewhat soft. Temp in freezer reads -22.
Expert:  Kelly replied 4 months ago.

The temperature should be plenty cold enough to make the ice maker harvest. Is it making ice now? Do you think the temperature display is accurate, suspecting it is set to C and not F?

Expert:  Kelly replied 4 months ago.

It sounds like the sensor for the freezer may be faulty. Please allow me just a few minutes to prepare some information for you, thank you!

Customer: replied 4 months ago.
It is not making ice, it is on "F" not "C" I'm not sure if it is accurate as I have no independent way to measure
Expert:  Kelly replied 4 months ago.

Well, that system is not capable of pulling -22* F, so the sensor is out of range. The sensor is mounted on the freezer ceiling near the panel that covers the evaporator coil. Please allow me just a few minutes to prepare some information for you, thank you!

Customer: replied 4 months ago.
Are you sure about that. It always has shown that temp while on super freeze. Also, ice has formed on the panel in back of the freezer. That's why I defrosted it, but it returned almost immediately upon re-starting.
Customer: replied 4 months ago.
Have to leave now so cannot continue the discussion. Leave whatever info you think might help. Any thoughts on the "@" sign above the "F" on the freezer readout? Never appeared before

Related Appliance Questions