How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
12064207
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

My new maytag was accidentaly set from 0 to 6 on the

Customer Question

my new maytag was accidentaly set from 0 to 6 on the freezer. all the ice in the bin melted and now it won't make ice
Submitted: 5 months ago.
Category: Appliance
Customer: replied 5 months ago.
model number: MFI2269DR
Expert:  Ezekiel replied 5 months ago.

is the freezer freezing things or are things thawing out

Customer: replied 5 months ago.
looks like everything has thawed out
Customer: replied 5 months ago.
this happened around 5 last night and its noon here now
Expert:  Ezekiel replied 5 months ago.

can you tell if the compressor in back or the fan motor in back of the fridge at the bottom are running

Customer: replied 5 months ago.
i cannot. Painters are working in the kitchen
Expert:  Ezekiel replied 5 months ago.

ok keep pressing the temperature button it should turn the fridge back on

Customer: replied 5 months ago.
Which temp buttoon
Customer: replied 5 months ago.
which temperature button
Expert:  Ezekiel replied 5 months ago.

there should be 2 buttons on the display panel

Expert:  Ezekiel replied 5 months ago.

can I get the complete model number please to pull up your unit

Customer: replied 5 months ago.
that is the model number above 21.7 cubic feet. i have to step away to the kitchen. im not leaving you, dont worry. im sorry. contractors!
Expert:  Ezekiel replied 5 months ago.

ok important question did you set it to 0 or did it do it on its own