How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19149
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

My U-Line CLR-C02175 combo fridge/ice maker stopped making

Customer Question

My U-Line CLR-C02175 combo fridge/ice maker stopped making ice after I replaced a leaking water solenoid. I also thoroughly cleaned the ice maker compartment to remove any black mold. The unit is getting water. The scavenger pump is working and sending water over the aluminum grate to make the ice, but other than a few cubes when I initially turned the unit back on, it's not making any ice. We have had trouble with the temperature sensors getting corroded such that the unit was not switching between fridge and ice maker modes properly, but that was repaired and the unit was working fine until I changed out the leaking solenoid. Again, the unit has water so I don't think it's the new solenoid. Any ideas?
Submitted: 5 months ago.
Category: Appliance
Customer: replied 5 months ago.
I manually added water to the basin where the scavenger pump is located. It immediately turned on and started pumping the water to the grate. There was about a 1/2" of water in the basin before I added the additional water. I don't know if that's normal while the unit is in fridge mode, i.e. the solenoid stops sending water to the ice maker, or if there is possibly a water starvation issue. Since there was water in the basin even before I added some, that seems to argue against a water supply problem, bit I don't know. One final fact. Though I replaced the leaking solenoid with a U-Line unit, it was a different model number at the suggestion of the parts supplier. The specs were exactly the same and they're very similar in appearance. Apparently the older valve was replaced with a newer model.
Customer: replied 5 months ago.
With regards ***** ***** electrical connector that attaches to the solenoid, there were two metal tabs. The electrical connector could slide on either way i.e. there was no polarity guide. Does it matter which way the connector connects to the solenoid tabs?
Customer: replied 5 months ago.
The icemaker made ice with the additional water that I poured into the basin, so we know that's not the problem. It's beginning to appear like a water supply issue. I've not yet observed any outside water coming into the ice maker from the solenoid, even though there was some water in the ice maker basin.
Customer: replied 5 months ago.
I tested the new solenoid with an ohmmeter, it registered between 2.6 and 2.8, which I've read is within normal limits. Blowing into the solenoid, it is closed in its "off "position.
Expert:  Kelly replied 5 months ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you!

Please know that I am not compensated for my time by the site until you rate using the stars at the top of your page. A rating is appreciated once we get to the solution for your appliance issue, thanks!

Testing the resistance of the coil is not an accurate test. You will have to energize the valve and see if it is manually opening to see if the valve is working or not. Can you make a test cord to manually test the valve?

Customer: replied 5 months ago.
I will energize the valve and get back to you. I have been coming to suspect the valve more and more the given that is the only thing I changed. Thanks Kelly.
Customer: replied 5 months ago.
Kelly, does polarity matter when energizing the valve? Can I use a simple lamp cord type plug? How do I confirm that the valve opens or fails to open? Thanks.