How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 73390
Experience:  9+ years being an appliance technician with factory training.
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

Maytag 4000 series washer MHWE450WW; had initial problems

Customer Question

Maytag 4000 series washer MHWE450WW; had initial problems where as the door stayed locked so replaced the board. With that installed the washer seemed to work until it came to spin high speed, the washer wouldn't kick into high speed. I did the following.
After reading about wax motor issues, made sure door lock worked, red light is on and can not open door so that seems to be working.
Read about drain blockage, took drain hose off and filter, no major blockage, also checked pump impeller that spins and seems good. Can hear pump run and water does seem to flow well when pump does kick in.
I also read about a small vacuum hose towards the back of the machine, that hose is unobstructed.
Next read about doing a diagnostics, ran that and everything worked including high spin.
Tried running the washer again and same problem at 12 minutes it repeatedly runs the pump and spins slowly back and forth. Diagnostics did indicate error codes I believe one code was F71 the rest I would need to rerun to see the codes again. When I run the washer in normal mode no error codes come. I do not have immediate access to the washer as it is at my parents house, trying to gather my options for when I do go over there in two days.
Submitted: 4 months ago.
Category: Appliance
Expert:  Tyler Z. replied 4 months ago.

Good evening. First I wanted to just give you a bit more insight about what you've been reading. Maytag has made two sets of 4000 series washers. Half of what you read was for the older style washer. This unit doesn't even have a wax motor. This is a new Whirlpool built Maytag washer based on the model number that you gave. Now the washer not spinning and the door staying locked is an indication that the motor control board has failed. The motor control board is mounted below the tub to the floor inside the washer. This is what actually advances the cycle and tells the washer when the unlock and it's also what controls the motor. Unfortunately it sounds like your motor control board needs to be replaced. This can also cause an F71 error sometimes even though it has nothing to do with the interface control board. They are all related to one another because they all communicate with one another. Either way, most of the time when you get an F71 error it means the motor control board is acting up as well. Below is a link to the board you'd need for your model.

CLICK HERE for motor control board

We are on the honor system here. Please remember to rate my service by selecting a star at the top of the screen before you leave today and reply back here letting me know with a rating of 1-5 stars (5 being the best). If you need anything else, just let me know. You can continue asking follow-up questions at no additional charge after rating my service if you still need assistance.

Customer: replied 4 months ago.
I replaced the motor control board already indicated in my question, in fact I replaced it twice as with the first board I suspected a faulty board. Two boards same problem.
Expert:  Tyler Z. replied 4 months ago.

There are 3 control boards, you never said you replaced the motor control board, just that you replaced a board. So if you replaced the motor control board and the issue persisted, then you'd need to replace the main control board mounted in the front right corner of the washer to the right side wall under the top panel. The part number for this board is W10283511.

Customer: replied 4 months ago.
Ok I will order that board. So it will take a couple of days to a week to get the board do I have access to you if that doesn't work?
Expert:  Tyler Z. replied 4 months ago.

Yes of course. There is an E-mail sent to you with a link to come back and ask follow-up questions after you rate me at no charge. Also, you may want to order the part from since they are one of the few places that allows returns on control board and that's a good option to have on issues like this which you can't actually test.

Customer: replied 4 months ago.
Changed out the board (now have both boards changed out) and now I get a F99 code. looked up in Google and indicates a communication error between both boards. I double checked the connections and made sure I didn't have something plugged in the wrong socket, it doesn't look like you can plug in the wrong socket. Is there a way to clear this code out or what should I do next?Thanks
Customer: replied 4 months ago.
Still have not received a response to my prior question?
Customer: replied 3 months ago.
One week later still no response?????

Related Appliance Questions