How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
12064207
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

Bosch SHU9915uc dishwasher control module lights do not

Customer Question

Bosch SHU9915uc dishwasher control module lights do not work. Unit does not run. Replaced control module...samething. Bought the service manual, it didn't help. Troubleshooting guide was lame. Any ideas?
JA: Sometimes appliance issues that that you think will be really complicated end up being easy to fix. The Appliance Technician I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so we can help you best.
Customer: The lights on the control module do not light up. The power switch works (tested). I have 12.3v at the control module and at the power switch. Still no lights.
JA: Is there anything else the Appliance Technician should be aware of?
Customer: no
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Appliance Technician about your situation and then connect you two.
Submitted: 1 year ago.
Category: Appliance
Expert:  Kelly replied 1 year ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you!

Please know that I am not compensated for my time by the site until you rate using the stars at the top of your page. A rating is appreciated once we get to the solution for your appliance issue, thanks!

What is the part number that you replaced, please?