How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14238
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have a GE profile and the timer and cycle start. It may

Customer Question

I have a GE profile and the timer and cycle start. It may show 40 min.Go back later and the timer has 57 minutes. Doesn't seem to wash. I can here it agitate I think. And I'm sure I here it spin.
Submitted: 9 months ago.
Category: Appliance
Expert:  Appliance Guru replied 9 months ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset. I am Appliance Guru an extremely experienced tech on the site and I try to get to as many customers as I can. I just picked up your question now. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly I am not paid anything until you rate my service good using the STAR RATING LINK at the top of your page, the money is paid to the site not me directly.

Answer:

You need to get at the motor and see what pattern the LED is flashing on it. Get a putty knife and insert it under the two clips between the top and front panel and pull on the front panel it will pull forward and then you can lift it off. On top of the motor on the right side under the metal shield there is an LED, check the flash pattern on it. Let me know what pattern it is flashing count the flashes between long pauses.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site.....tips are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!

Customer: replied 9 months ago.
The LED is blinking one second on one second off. No pattern or sequence to it. Just on and off.
Expert:  Appliance Guru replied 9 months ago.

That is just is normal standby if it does not run at all you may have a lid switch issue or control problem, try to unplug the unit for a full minute from the wall and then try it again and see what happens.

Customer: replied 9 months ago.
I have unplugged it. I've tried unplugging it and open and closing the lid to reset it. It' will not complete a load
Expert:  Appliance Guru replied 9 months ago.

Whn you start it does it fill with water and what does the LED on the motor do?

Customer: replied 9 months ago.
I've started a load. On large load setting warm/cold temp setting. Timer started at 42 minutes. Water valve opened and load started to spin. Once the water level came up. Tub slowed down and started to agitate. At 20 minutes the tub emptied and spun at high speed. At 19 minutes the indicator on front went from wash to rinse. Tub started to spin again and the clock changed to 27 minutes. I let it run. When the clock should have turned to 18 minutes it turned to 27 again.
Customer: replied 9 months ago.
The motor indicator continues 1sec on 1sec off
Expert:  Appliance Guru replied 9 months ago.

The control is bad and will have to be replaced, there is nothing else that will cause that issue. Replace the control board in the console.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site.....tips are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!

Customer: replied 9 months ago.
Got a part number?
Customer: replied 9 months ago.
I just removed the filler hoses again and the cold water line was full of sand. Is it possible that no water pressure on the cold side would not allow it to go into the rinse mode? I'm staring the load over
Expert:  Appliance Guru replied 9 months ago.

Yes if it is that clogged or the cold water is not allowed to enter the unit yes there would be a issue during Rinse for sure.

Customer: replied 9 months ago.
Didn't make any difference. I pulled all the connectors from the control board and reseated them. Going to try again.
Expert:  Appliance Guru replied 9 months ago.

Ok sounds good you may want to try a new fill valve other than that replace the board.

Customer: replied 9 months ago.
I spent the $120 and bought the control card. Put it in. I have the exact same issue. At 18 minutes the timer resets to 27 minutes instead of going to 17. It'll do it all night if you let it. Must not have been the control card.
Expert:  Appliance Guru replied 9 months ago.

I am just not sure that issue is very odd and really only leaves the inverter control board on the motor, I can honestly not think nor have ever seen that issue. I checked for bulletins on the unit as well and there is nothing on it. Here is a link to the motor if you want to buy it from REPAIRCLINIC.COM and try it you can return installed parts for a full year.

CLICK HERE

Expert:  Appliance Guru replied 9 months ago.

Hi there,

I was just touching base with you because I have not heard back from you and the question is still open and unrated, if there is something else I can help you with follow up questions are free and can still be handled even after you rate the service thanks.