How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 73371
Experience:  9+ years being an appliance technician with factory training.
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

I have a Bosch front loader dryer model number wtmc632sus/02

Customer Question

I have a Bosch front loader dryer model number wtmc632sus/02 not coming not heating. And now that I have opened it up I can't even get it to come on. What could be stopping this dryer from heating up and coming home?
Submitted: 7 months ago.
Category: Appliance
Expert:  Tyler Z. replied 7 months ago.

So first, if the dryer isn't coming on then possibly when you opened the unit up the belt switch was triggered down next to the motor. There is a plastic white and black plastic switch that cuts power to the motor and heater and such if it thinks the belt is broken or loose. You'll need to remove the back sheet metal panel and push the plastic button TOWARD the tensioner idler pulley to reset this switch.

As for the dryer not heating, there is a reset switch on the side of the heating canister in the far back right corner. While the back panel is removed, push the red button on the 1" round black and silver switch hard to see if the heat resets. If it clicks, then that fixed it. If not, you need to make sure the dryer is getting 220 volts and if so, replace the heating canister assembly.

We are on the honor system here. Please remember to rate my service by selecting a star at the top of the screen before you leave today. If you need anything else, just let me know. You can continue asking follow-up questions at no additional charge after rating my service if you still need assistance.

Customer: replied 7 months ago.

I replace the reset fuse and it started to Heat just fine.

However when I put the machine back together I noticed it was not heating. The motor comes on and tub is turning butt the heating element is not getting 120 volts. When trying to figure things out I wiggled the front control board and got the heating element to come on briefly. What can be causing this?

Expert:  Tyler Z. replied 7 months ago.

Hmm, sounds like you have a bad connection or a bad relay on the main control board I'm afraid to say. The control board would need to be replaced if you can't find a bad connection with the board.

Related Appliance Questions