How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Tech Dave Your Own Question
Appliance Tech Dave
Appliance Tech Dave, Home Appliance Technician
Category: Appliance
Satisfied Customers: 2379
Experience:  30 years experience specializing in Whirlpool, KitchenAid and Kenmore
19941226
Type Your Appliance Question Here...
Appliance Tech Dave is online now
A new question is answered every 9 seconds

I have a Maytag model mfw9600sq0 and it had an error code

Customer Question

I have a Maytag model mfw9600sq0 and it had an error code F02. I took the drain hose off and cleaned it out and put it back on. How do I reset the machine?
Submitted: 9 months ago.
Category: Appliance
Expert:  Appliance Tech Dave replied 9 months ago.

Hello, this is Dave and I'm happy to help you. Was it just the hose that you cleaned or the pump? The F02 is for a drain time that was too long so you are on the right track.

Customer: replied 9 months ago.
How do I get to the pump?
Expert:  Appliance Tech Dave replied 9 months ago.

Here is a link to a video showing the pump being replaced. Most times all you need to do is to unscrew the filter and remove something and clean it out. Pump replacement video link

Customer: replied 9 months ago.
Okay, I took out the pump, cleaned it out (there was a lot of stuff in there), put it back and plugged it in and now it has a "---" in the window. How do I reset it?
Expert:  Appliance Tech Dave replied 9 months ago.

Wow! That should not be related to anything you did. That can be a bad touch control. Was the center knob damaged or stressed? You can unplug for a few minutes and try again.

Customer: replied 9 months ago.
Oh, duh, I feel stupid. I didn't check what the control was set on, it was inbetween two settings. It looks like its fine now. If you don't mind I'm going to run a load and then come back leave my rating, just in case I need you again. Thank you for your help.
Expert:  Appliance Tech Dave replied 9 months ago.

Sure, make sure it is working because sometimes the pump gets clogged further in past the filter. Not often but running a load will be the test.

Customer: replied 9 months ago.
In the wash cycle, it stopped moving and said "Sud"...?
Expert:  Appliance Tech Dave replied 9 months ago.

That is a Suds error. It often happens if the washer oversuds but can happen if there is a problem with the pressure switch or a blockage or damage to the hose for the switch. The switch is the round part on the right rear side after the top is removed. There is a 1/4 hose attached. If this reoccurs, remove the hose and blow down through to clear any blockage.

Customer: replied 9 months ago.
Okay, so there's a krinkly small black hose coming out of the top of the machine and goes into the piece where the water and soap goes through. Is that an important piece that could cause these errors?
Expert:  Appliance Tech Dave replied 9 months ago.

No, it is the small smooth hose, usually black that comes up from the right rear corner to the round pressure switch.

Customer: replied 9 months ago.
I checked the hose you're talking about and didn't find anything. But part(###) ###-#### ***** krinkly hose has what looks like two "chew" holes in it. I have cleaned out every hose I could find and its still giving errors halfway through the spin cycle. I thought maybe that one might be why.
Expert:  Appliance Tech Dave replied 9 months ago.

If it is still the Sud error it can still be related to something in the pump. Most times it is either the pump or the pressure switch. Were you able to pull the small pressure switch hose and blow down through it?

Customer: replied 9 months ago.
the little round white plastic piece in the left, that has a small black hose on either side of it? I took it apart and blew out the two little black hoses and through the white plastic piece too.
Expert:  Appliance Tech Dave replied 9 months ago.

Does the washer seem to be draining quickly now? If it is not a draining problem it could be a bad pressure switch.

Customer: replied 8 months ago.
far it has only had a SUD error once at the end of a white/bleach load. The rest of the loads seemed to run fine however the fabric softener doesn't appear to be going down into the machine. It just sits in it's pool through all the cycles.
Expert:  Appliance Tech Dave replied 8 months ago.

Ok, sound a lot better now. The fabric softener issue is not related. Sounds like it is clogged either at the end of the dispenser or on the hose. You can get to that with the top off.

Customer: replied 8 months ago.
Ok. We don't really use fabric softener because it builds up on the clothes over time. When I have loads such as blankets, it doesn't spin all the water out completely. It doesn't show any error messages but the blankets are heavy with water that didn't spin out. Is there a way to fix that?
Expert:  Appliance Tech Dave replied 8 months ago.

That may not really be a problem. The washer will reduce the spin speed if a load is not balanced and is starting to vibrate. If you rebalance the load and choos spin only it should be better.

Expert:  Appliance Tech Dave replied 8 months ago.

Just checking to see if you still need help or are you okay?

Customer: replied 8 months ago.
Well, when I wash a white load and use bleach, during the rinse and spin cycle, it says SUD. When I wash a blanket or more than two towels at a time, it goes back to F02 during the spin cycle.
Expert:  Appliance Tech Dave replied 8 months ago.

You will need to remove the rear panel and pull off the larger hose that is connected to the small hose from the pressure switch. There is a good possibility there is a clog in that area.

Related Appliance Questions