How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14019
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have a GE GTS22WCMARWW that I just replaced the main board

Customer Question

I have a GE GTS22WCMARWW that I just replaced the main board on and the frige won't start. (that was the original prob) main board had a fried resistor.
JA: Thanks. Can you give me any more details about your issue?
Customer: Unit stopped running all together, lights are still on but nothing else is working.
JA: OK got it. Last thing — Appliance Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 9 months ago.
Category: Appliance
Customer: replied 9 months ago.
Email and password ***** out of date, had to update both. What a hassle!
Where were we?
Expert:  Chas replied 9 months ago.

Hello from our service,

My name is***** am so happy to help you today.

I would like to say that we are also on the honors system. I in good faith am going to do my utmost to ensure your satisfaction. Please before rating me, make sure that I have answered all your questions.

What part number did you replace?

Customer: replied 9 months ago.
Had to go dig it up, frige is at work, I am at home. WR55X10942, and it is an exact replacement number.
Customer: replied 9 months ago.
Top freezer unit, ice maker is NOT being used
Expert:  Chas replied 9 months ago.

Did you use a new or used board for the replacement

Customer: replied 9 months ago.
Brand new
Expert:  Chas replied 9 months ago.

So it is doing exactly the same thing as the old board, correct?

Customer: replied 9 months ago.
I checked the black wire on the base schematic and there is NO output from the main board to the compressor.
Over load and relay checks good, start cap is rated at 12 mfds and is good.
Expert:  Chas replied 9 months ago.

give me a minute to check something please.

Customer: replied 9 months ago.
there are two thermisters in this unit and an environmental control board in the fresh food compartment. Not much of anything else to go wrong. I suspect that a thermister in the freezer has broken the start circuit for the compressor and fans.
Expert:  Chas replied 9 months ago.

Did you board come with instructions about possibly having to cut a wire out of the harness depending ont he serial number of the unit?

Customer: replied 9 months ago.
but it did not apply to my serial number of SA303358
Expert:  Chas replied 9 months ago.

Okay, Wanted to make sure on that one. Also the fan motor is not running inisde the freezer compartment, right?

Customer: replied 9 months ago.
nothing is running, just lights
Expert:  Chas replied 9 months ago.

And you double checked your connections on istallation of the new baord?

Customer: replied 9 months ago.
pretty elementary. Plugs can't get in the wrong location.
Expert:  Chas replied 9 months ago.

I know it is pretty straight forward, but I seen it happen, I had one yesterday that did not hook up all the plugs, because they did not think they were necessary. I have to admit I am stumped on this one, I am going to open your question to other experts and see if they have an answer for this problem.

Customer: replied 9 months ago.
All of the plugs are in place, each one has a different pin count so it would kinda obvious if they out of place.
Expert:  Appliance Guru replied 9 months ago.

I am a different tech, Chas has left does the touchpad respond?

Customer: replied 9 months ago.
Can you answer my question as to why this unit won't work?
Customer: replied 9 months ago.
There is NO touch Pad on this unit. It is a basic top freezer unit with an icemaker.
Model GTS22WCMARWW, please check the schematic
Expert:  Appliance Guru replied 9 months ago.

Ok in the diagram it made it look like that one did but yes I see it just uses the encoder only, do all the lights work and any fans run?

Customer: replied 9 months ago.
As I said in the above input, the only thing that is working is the lights in the fridge and freezer.
Expert:  Appliance Guru replied 9 months ago.

If the last one did the same thing as this one, I would replace the encoder nothing much else could cause it not to go on at all unless you have a broken wire connection from the encoder to the board. Also which resistor was fried on the old board?

Customer: replied 9 months ago.
The encoder being what? Is that the control board mounted up under the evaporator in the front of the fresh food compartment?
I have already removed it as I suspected it. Could one of the two thermisters be open and cause a non start?
Expert:  Appliance Guru replied 9 months ago.

The thermisters can not cause a non start, but the encoder can which is the control board where you set the temperature

Customer: replied 9 months ago.
OK, just ordered another one WR55X10625. It'll be here in three days You'll be the first to know if it works or.......?
I can't identify the resistors so as to dial in on the section of control on the main board. There were two Large Pea green
resistors side by side with several colors and two gold bands on them.
Expert:  Appliance Guru replied 9 months ago.

OK that is a fan resistor, have you checked the freezer evaporator fan?

Customer: replied 9 months ago.
Just replaced it two months ago, I believe that they are 12VDC....?
Expert:  Appliance Guru replied 9 months ago.

Yes they are and the green resistors are the ones for the evaporator fan, but if it is just dead either you received a bad new main board or the encoder board is bad.

I am just a tech and payment for our work is on the honor system for our time, all I ask is please rate my service using the STAR RATING SYSTEM on your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks