How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Tech Dave Your Own Question
Appliance Tech Dave
Appliance Tech Dave, Home Appliance Technician
Category: Appliance
Satisfied Customers: 2484
Experience:  30 years experience specializing in Whirlpool, KitchenAid and Kenmore
19941226
Type Your Appliance Question Here...
Appliance Tech Dave is online now
A new question is answered every 9 seconds

I have a Whirlpool Cabdrio platinum dryer model Wed8000bw0

Customer Question

I have a Whirlpool Cabdrio platinum dryer model Wed8000bw0 that after running for 5 min or so in the normal setting will turn on the check vent light and decrease the minutes from 47 to 4.
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Tech Dave replied 1 year ago.

Hello, this is Dave and I'm happy to help you. This could happen if there is an open circuit in the moisture sensor circuit or a bad control. Do you have a meter to test the resistance in the sensor circuit from the control down?

Customer: replied 1 year ago.
Expert:  Appliance Tech Dave replied 1 year ago.

Good. If you can get to the control under the dryer top you need to do a test from the P13-1 to P13-2 wires. They will be yellow with red stripes. Pull the connector off to test on these two wires. At first there should be no ohms reading on the lowest scale and then tape a paper clip or other wire across the two metal sensor strips in the front of the drum near the lint filter and do the test again. You should read continuity.

Customer: replied 1 year ago.
Ok so I did tape a piece of wire to the sensor inside tub and tested the yellow and red wore and got no continuity but I couldn't confirm that it was p-13 connector didn't see that on the board.
Expert:  Appliance Tech Dave replied 1 year ago.

That's ok as long as the connector was pulled off because there should only be two yellow/red strip wires. If you got no reading there is a break in either one of the wires or where they connect to the metal strips. If you check each wire from the connector to either of the strips you should not get continuity on the bad side and then check to see where it is disconnected.

Expert:  Appliance Tech Dave replied 1 year ago.

Do you have an update on the testing?

Customer: replied 11 months ago.
After replacing the moisture sensor it now works on every setting except normal.....If set to normal it still shuts off pre maturely and check vent light comes on I tried detaching vent to see if it was related to vent and it still happens.
Expert:  Appliance Tech Dave replied 11 months ago.

Are the wet clothes hitting the sensor? If the dryer is tilted too far and the clothes miss the sensor this could happen. Other than this I can only think of the main control but why only the normal cycle?

Customer: replied 11 months ago.
I don't know it only does that on normal any other cycle it's fine...that's what made me think it had to be related to the control other wise it would be consistent with each sensor dry cycle correct? What is the main control part number?
Expert:  Appliance Tech Dave replied 11 months ago.

I would agree that it shouldn't be related the the sensor since only normal is affected. The control is W10532428