How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jamie_2013 Your Own Question
Jamie_2013
Jamie_2013, Handyman
Category: Appliance
Satisfied Customers: 1485
Experience:  worked on appliances for around 6 years
76126576
Type Your Appliance Question Here...
Jamie_2013 is online now
A new question is answered every 9 seconds

I have a maytagMVWC400XW3 that will not start

Customer Question

I have a maytagMVWC400XW3 that will not start
Submitted: 10 months ago.
Category: Appliance
Expert:  Jamie_2013 replied 10 months ago.

Any flashing lights?

Customer: replied 10 months ago.
When starting a load, sense light comes on , door locke, I hear solenoids or motor try to run. Then lid comes ublocked and then lid locked starts blinking
Customer: replied 10 months ago.
On trying to cancel sensing light turns off, then lid lock continues blinking
Expert:  Jamie_2013 replied 10 months ago.

Does the lid lock?

Customer: replied 10 months ago.
it remains locked with the lid light flashing, even after trying to cancel. Only way to get door open is unplug
Expert:  Jamie_2013 replied 10 months ago.

Okay seems there is a fault within the latch assembly or control board not detecting the door is locked. I would start with replacing the latch assembly.

Using the Star Rating Chart at the top of your page and rating me at least a 3 star is how I receive credit for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. Thank you for using Just Answer.

Customer: replied 10 months ago.
OK it finally unlocked the light turned off
Expert:  Jamie_2013 replied 10 months ago.

Try it again. If the same thing then the latch or control board is at fault.

Customer: replied 10 months ago.
I found the service tech book and ran the selftest. After that I was trying to look at the codes but I started a cycle instead. It is running now. I'm going to let it run un til it finishes or stops
Expert:  Jamie_2013 replied 10 months ago.

Okay not a problem if you need more help just post back here and please remember to rate me.

Customer: replied 10 months ago.
I tested out the door latch and it seemed good buy I went ahead and replaced it. I ranthe automatic test and it did the door lock and water valves ok, then hung up on the shifter to agitator. I went to manual mode and it would not on the low or high adjitator.Could it be the shifter asswmbly?
Expert:  Jamie_2013 replied 10 months ago.

Yes it could possibly be the shift actuator

Customer: replied 10 months ago.
I checked out the shift assembly completely and it was good. Check the motor capacitor and it was good too. I pulled the belt guard and found the drum shaft pulley was a little loose and the belt was rubbing against the guard. I tightened the pulley and it gave clearance to the guard. I put everything back together and it tested ok in manual mode for spin cycles and agitator.I beleive this fixed the problem.
Expert:  Jamie_2013 replied 10 months ago.

Glad to hear that. If you have anymore problems post back here.