How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19129
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

Kenmore/Whirlpool Elite Washer 110 series. Getting the f50

Customer Question

Kenmore/Whirlpool Elite Washer 110 series. Getting the f50 code. I've replaced the RPS and wiring harness. The basket rotates freely and floats freely when the tub fills. Water pressure is fine on both hot and cold lines.
Any other suggestions on what the problem is?
Submitted: 11 months ago.
Category: Appliance
Expert:  Joel Swenson replied 11 months ago.

The stator is bad everything else is ruled out.

Expert:  Joel Swenson replied 11 months ago.

give me a sec to find you a part number thanks

Expert:  Joel Swenson replied 11 months ago.

Washer Motor Stator

Part #:(###) ###-####/p>

here are a few on ebay much cheaper than retail prices:

click here

let me know if you have any other questions or need to know how to change it.

in the meantime:

PLEASE take into consideration we are on the honor system for our time, I Kindly ask you to rate my service BEFORE YOU LEAVE TODAY by clicking 3 or better on the STAR RATING SYSTEM at the top of your page or wherever the 5 star rating system is located on your page (sometimes it's hard to find but it's there).

Also be aware that this rating is for the quality of my response, not a rating for the overall experience you have had on this site.

Rating me will not in any way affect the amount you agreed to pay for the question. This will also allow you to get directly back to me for FREE follow up questions.

Before leaving a negative rating please discuss it with me first so I can have a chance to remedy the issue. Thank You!

TIPS are not expected but are GREATLY APPRECIATED!

Customer: replied 11 months ago.
OK so get this. When I put the old control panel back in, the washer will go through the cycles fine and wash clothes. Only I will get an F1 code about half way through. I can hit the stop button then the start and it finishes the load. So, the stator works fine. Any other thoughts. One other thing, this is the second control panel I have tried. The original one gives me the F1 code and the two "new" re-manufactured ones give me the F50 code.
Expert:  Joel Swenson replied 11 months ago.

have you checked the pressure hose to the water pressure switch? I don't know why that would cause an f50 code on the new boards but the original f1 code can sometimes be a problem with the pressure switch hose. With the tub empty you can remove the pressure hose and try to blow through the hose towards the air dome. If the error dome is clogged then a F1 error can be generated.

Expert:  Joel Swenson replied 11 months ago.

"the air dome is clogged"

Expert:  Joel Swenson replied 11 months ago.

the air dome is the housing on the tub the hose attaches to, also check the hose for small holes.

Customer: replied 11 months ago.
I'll take a look at that and let you know what I find.
Expert:  Joel Swenson replied 11 months ago.

sounds good, also just for grins check the stator , remove the rotor and look at the stator and make sure there are no cracks in the white plastic body of the stator, even a small hairline crack can cause problems.

Expert:  Joel Swenson replied 11 months ago.

the reason I say that about the stator is because a small crack will throw the balance off and it will have a slight wobble and throw off the rps, so even though it may run does not mean it's not bad.

Customer: replied 11 months ago.
I removed the hoses and there are screens/filters inside each port. The housing is just a Blue plastic unit. With a series of switches on top of it. Are the little screens that I'm finding the air domed that you're talking about?
Customer: replied 11 months ago.
The screens are clear. Beyond that i don't see any place for a clog.
Expert:  Joel Swenson replied 11 months ago.

No the pressure switch hose is a clear rubber tube that connects to the main control unit and runs to a box/dome on the outter tub of the unit.

Customer: replied 11 months ago.
OK. Thanks.
I'm at work now but I'll check that when I get home tonight.
Thanks,
Expert:  Joel Swenson replied 11 months ago.

ok let me know what you find.

Expert:  Joel Swenson replied 11 months ago.

I see this question is still open, If there is nothing else I can do for you concerning this

issue would you please rate my service by choosing a star at the top of the page so that I

can put this question on my completed list. I took the time to help you please take the time to help me. Thank You so much for your understanding and support! If you feel there is a reason you should not give me a rating please let me know, otherwise please go ahead and do that for me Thanks.

Customer: replied 11 months ago.
Just had a chance to check the pressure switch tube. It seems clear. I did a visual check then disconnected it at the control panel and was able to blow air through it easily enough. My guess is it's OK.
Expert:  Joel Swenson replied 11 months ago.

well Im at a loss, I will opt out so maybe another tech can help

Expert:  Kelly replied 11 months ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! I believe the replacement control (remanufactured) is also faulty. They have a high failure rate and the reason why I do not recommend them. I would replace the control with a new one, even if only to prove that theory. If you order through link below, they will allow returns, even on installed parts.

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau. They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year! They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

CLICK HERE