How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Medic Your Own Question
Appliance Medic
Appliance Medic, Home Appliance Technician
Category: Appliance
Satisfied Customers: 10831
Experience:  Factory Trained CFC Technician
13570846
Type Your Appliance Question Here...
Appliance Medic is online now
A new question is answered every 9 seconds

ModelSHX7ER55 Bosch gives error code E:15 and cycles the

Customer Question

ModelSHX7ER55 Bosch gives error code E:15 and cycles the pump on and off for some time. The tilting process gives a temporary solution, but not permanent. There are no water leaks. When it is washing, there is nothing abnormal. The intermittent operation does not give any indication when it will not work again. What parts and/or procedures are necessary to make sure it will operate as intended? Thanks Garry
Submitted: 11 months ago.
Category: Appliance
Expert:  Appliance Medic replied 11 months ago.

The water valve is what normally causes this issue. Check the screen on the valve where the main line connects. Often times sediment will get inside the screen and cause this issue. I work on the honor system here @ Just Answers. Please remember to rate my answer positively before logging off. Thanks!

Customer: replied 11 months ago.
This water valve screen was checked as it is in the fill valve. I had indicated that in my things checked.
Expert:  Appliance Medic replied 11 months ago.

Replace the valve. Didn't and don't see that info or I would have said replace valve. I work on the honor system here @ Just Answers. Please remember to rate my answer positively before logging off. Thanks!

Customer: replied 11 months ago.
This information was provided as additional things done from this website
Expert:  Appliance Medic replied 11 months ago.

You replaced the valve?

Customer: replied 11 months ago.
No. I took it apart and cleaned it. and checked the continuity of the solenoid actuator. Reassembled and tested with water pressure when valve was energized. Flow rate was acceptable.
Customer: replied 11 months ago.
I think we are going in a different direction. The fill valve works, but the water level switch gives an error. On checking the sump, it is full of water when the error occurs.
Expert:  Appliance Medic replied 11 months ago.

Ok. I'll opt out.

Thanks