How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19080
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I HAVE A hAIER AFL631 IN AND THE COMPRESSOR WONT START. I

Customer Question

I HAVE A hAIER AFL631 IN FOR REPAIRS AND THE COMPRESSOR WONT START. I HAVE REPLACED THE COMPRESSOR AS WELL AS THE PCB
Submitted: 12 months ago.
Category: Appliance
Expert:  Kelly replied 11 months ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! If the PCB and the compressor have both been replaced, there is likely a problem with the wiring. Do you have a meter to perform any testing with? Is the compressor getting power?

Customer: replied 11 months ago.
there is power to the compressor. i have checked the wiring and it all seems fine. all the voltages are present on the main pcb.
all the sensors have been changed and the display pcb has also been changed. there are no error messages on the display.
Expert:  Kelly replied 11 months ago.

If there is power at the compressor, either the compressor is faulty or not hooked up correctly. Did you replace the electrical components on the compressor, too?

Customer: replied 11 months ago.
the compressor was replaced with the attached pcb twice and it is connected correctly
Expert:  Kelly replied 11 months ago.

The wiring diagram is attached. Is it wired correctly at the compressor? Is the power 230-240 VAC at 50 Hz? There has to be something that is damaging the compressor or its electricals.

Customer: replied 11 months ago.
hi Kellyit is 230-240vac 50hz there is 220v comming into the pcb attached to the compressor but at the contact pins there is no voltage.
the compressor and pcb have been replaced twice. the fuse and the heater are fine.all the sensors have been changed. i have the manual and wiring diagram and everything is connected accordingly. all the wiring has been checked for continuity.
Expert:  Kelly replied 11 months ago.

I am not sure then, sounds like something is getting damaged when it is hooked up.