How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14031
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I replaced the control panel and no response still! However

Customer Question

Hi, So I replaced the control panel and no response still! However looking into the power cord the wire nut must have been arching on the white cord. Melting the wire nut against the metal housing. I stripped and re connected the wire. Still no power.
Could the arching have taken out the main board? Or is there anything else that could be blown causing no panel response? Thanks dave
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Guru replied 1 year ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset I am just one of the techs on here and I try to get to as many customers as I can and I just picked up your question now. Please give me time to respond sometimes I get your replies late so there may be a significant delay in repsonses. Please be patient and often I will ask you questions to narrow down the issue to get is diagnosed correctly.

Expert:  Appliance Guru replied 1 year ago.

Can you tell me the make and model unit?

Customer: replied 1 year ago.
It's on my account! Kenmore elite dishwasher!
Expert:  Appliance Guru replied 1 year ago.

I am sorry it did not show up in the question neither did the model...can you post that to me I am just a tech and only see just the issue not anything else. I double checked

Customer: replied 1 year ago.
66512773K310
Expert:  Appliance Guru replied 1 year ago.

Ok thanks one sec

Expert:  Appliance Guru replied 1 year ago.

OK have you checked and confirmed the wiring at the electrical box to the unit has 120 and made sure the wires are all good?

Expert:  Appliance Guru replied 1 year ago.

I read the post saying a wire was melted, but do you have it all goid and 120 there right now?

Customer: replied 1 year ago.
I'm not sure I really wired it and plugged it in and nothing!
Customer: replied 1 year ago.
Re wired
Expert:  Appliance Guru replied 1 year ago.

OK do you have a volt meter you really need one just to confirm for power, if so I would say you may have zapped the control board that could have easily happened with them melted wire.

Customer: replied 1 year ago.
I don't have a voltage meter. Is there another way of telling?
Expert:  Appliance Guru replied 1 year ago.

Not really you would need to verify you have power, I would hate to have you change a board when you could still have a power issue.

Customer: replied 1 year ago.
I see! I will borrow one tomorrow and plug in to test it out! Where should I test the power?
Expert:  Appliance Guru replied 1 year ago.

Check for power across the White and Black wires to the unit you should see 120 volts...let me know.