How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jamie_2013 Your Own Question
Jamie_2013
Jamie_2013, Handyman
Category: Appliance
Satisfied Customers: 1485
Experience:  worked on appliances for around 6 years
76126576
Type Your Appliance Question Here...
Jamie_2013 is online now
A new question is answered every 9 seconds

I have a whirlpool washer model #WTW4950XW2 which keeps on

Customer Question

I have a whirlpool washer model #WTW4950XW2 which keeps on sensing cycle but won't fill or run any of the cycles. Have replaced main board and reset diagnostics. Lid latches any other ideas?
Submitted: 1 year ago.
Category: Appliance
Expert:  Jamie_2013 replied 1 year ago.

If it's not filling then either the water inlet valve or pressure switch are faulty and needs replaced.

Using the Star Rating Chart at the top of your page and rating me at least a 3 star is how I receive credit for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. Thank you for using Just Answer.

Customer: replied 1 year ago.
I tested this through the manual test mode on checking the diagnostics prior to replacing the main control and tub filled and ran cycles but wouldn't when attempting to do check by running a wash cycle. I currently have hooked up to extension cord and only both lines on cold garden hoses due to in garage can this mess with the cycles as not wanting to move into house until I know it will work.
Expert:  Jamie_2013 replied 1 year ago.

That shouldnt have anything to do with it. Are you sure you are getting good water supply in the house?

Customer: replied 1 year ago.
Yup even when lower water response washer should fill some was just thinking maybe a diagnostic code I may have missed.
Expert:  Jamie_2013 replied 1 year ago.

Did you get any error codes when in diagnostics?

Customer: replied 1 year ago.
Or even with just cold hose on full pressure and washer on cold cycle it should still fill. Error code comes back with door latch but it is latching and definitely locked so code hasn't come up accurate.
Expert:  Jamie_2013 replied 1 year ago.

Maybe just part of the latch is working, this has known to happen. If you are getting that code I would go ahead and replace the door lock and go from there.

Customer: replied 1 year ago.
Thanks but don't believe that is the issue either as again worked in manual test and went through all the cycles. If I have to replace all the components just to test it I would be better off buying new. Thanks for your time.
Expert:  Jamie_2013 replied 1 year ago.

Not a problem.

Using the Star Rating Chart at the top of your page and rating me at least a 3 star is how I receive credit for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. Thank you for using Just Answer.