How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Tech Dave Your Own Question
Appliance Tech Dave
Appliance Tech Dave, Home Appliance Technician
Category: Appliance
Satisfied Customers: 2383
Experience:  30 years experience specializing in Whirlpool, KitchenAid and Kenmore
19941226
Type Your Appliance Question Here...
Appliance Tech Dave is online now
A new question is answered every 9 seconds

My whirlpool ult care ii was fixed a while ago and can now

Customer Question

My whirlpool ult care ii was fixed a while ago and can now operate with the lid open. I had some clothes on the edge while it was spinning and turned away for a minute and the clothes fell, spun around, and yanked two grey wires away from something and now It doesn't even work at all. I can't seem to find where these two wires need to go back to. They were around the top edge and all I see is the green yellow ground connected to a screw on the side. Help?
Submitted: 1 year ago.
Category: Appliance
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Appliance Tech Dave replied 1 year ago.

Hello, this is Dave. It sounds like the lid switch wires. Can you supply the model number so I can give specific information for your model?

Customer: replied 1 year ago.
It turns on now but after it puts water in and agitates, the motor hums quitely and nothing happens. Water doesn't drain and it just sits there. I think its LSQ8512KQ0
Customer: replied 1 year ago.
Maybe GSQ9669LG0
Expert:  Appliance Tech Dave replied 1 year ago.

This washer has a coupler but even if it is bad the washer would drain if the motor runs. On the right side where the lid comes down there is a hole. There should be a plastic lever up against that hole from the bottom. Is it there?

Expert:  Appliance Tech Dave replied 1 year ago.

Are you able to see if there is anything up against the lid switch hole?