How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 13984
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

My stovestops after the intial lighiting it burns few min

Customer Question

my stovestops after the intial lighiting it burns for a few min then goes out all the pellets are gone and pot is empty .I'v clean the stove the pot and vacumed the portsand fans.
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Guru replied 1 year ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset I am just one of the techs on here and I try to get to as many customers as I can and I just picked up your question now. Please give me time to respond as typing, researching and adding links takes me time to do so please be patient and often I will ask you questions to narrow down the issue to get is diagnosed correctly.

You may have tripped the main high limit thermostat, there is a thermostat that sits on top or back of the oven cavity that you should check and see if the RED reset button is tripped. You can press it down and see if that is it as that is typically what happens. Look behind the grille plate above the oven door for it.

We are on the honor system for our time, all I ask is please rate my service using the star rating link on your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks

Customer: replied 1 year ago.
I'm sorry the stove is a Breck well p-20001.the high limit thermostat I found but I can't see from the front do I have to take the grill a part to get to it on this model
Customer: replied 1 year ago.
I took the thermostat off there's no reset button to push although the sciamatic on the back shows the two orange wire lead to it,and that says theirs one
Expert:  Appliance Guru replied 1 year ago.

So the auger is feeding all the pellets properly?

Customer: replied 1 year ago.
it feeds thim to start fine
Customer: replied 1 year ago.
Hello I'm still waiting to hear back from you
Expert:  Appliance Guru replied 1 year ago.

Ok if you wanted a phone call you would have to accept the request, if not we can continue on here....so if it starts to feed fine what exactly happens after that?

Customer: replied 1 year ago.
It ignites and starts great burns for a few minutes then goes out
Expert:  Appliance Guru replied 1 year ago.

How do you get it restarted?

Customer: replied 1 year ago.
I shut if off by the plug and the restart it
Expert:  Appliance Guru replied 1 year ago.

OK have you gone through the troubleshooting guide to check all the common things that would cause that issue?

Customer: replied 1 year ago.
I have
Expert:  Appliance Guru replied 1 year ago.

Do any lights flash when it shuts off?

Customer: replied 1 year ago.
The convection fan comes on the #3red light comes on and blinks and the green on and off light blinks on and off.the green light for pellet feed goes of as soon as the fan comes on.
Expert:  Appliance Guru replied 1 year ago.

Can you temporarily bypass the thermodisc on the unit and try it?

Customer: replied 1 year ago.
How would I do that jut unplug it?
Expert:  Appliance Guru replied 1 year ago.

unplug the unit and connect the two wires together to the thermodisc

Customer: replied 1 year ago.
Do you mean conectthe the 2 wires to the thermo high heat sensor together ? Should I just a tach a jumping wire?
Expert:  Appliance Guru replied 1 year ago.

Yes exactly!

Customer: replied 1 year ago.
Did u get that question
Expert:  Appliance Guru replied 1 year ago.

You need to connect those two wires to the thermodisc together or put a jumper wire across the two either way and then try it.

Customer: replied 1 year ago.
I jumped them but the risults are the same
Expert:  Appliance Guru replied 1 year ago.

and all the holes are clean?

Customer: replied 1 year ago.
I don't understand ,exhaust hole are clean
Expert:  Appliance Guru replied 1 year ago.

Ok I will be gone for a couple hours let me post back when I return

Customer: replied 1 year ago.
I'm going to bed soon ,going fishing in the morning, text you when I get done thanks
Expert:  Appliance Guru replied 1 year ago.

ok cool

Related Appliance Questions