How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: Appliance
Satisfied Customers: 14815
Experience:  20+ yrs. experience in appliance repair. NVQ Level 2 electronics manufacturers training courses in England.
15468697
Type Your Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have a Zanussi 1600 Aquacycle washing machine. It has

Customer Question

Hi I have a Zanussi 1600 Aquacycle washing machine. It has stopped spinning the drum, are you abel to advise?
Submitted: 1 year ago.
Category: Appliance
Expert:  Daniel T. replied 1 year ago.

Hi

Can you post the full model number please.

Regards

Customer: replied 1 year ago.
ZWF1621W
Expert:  Daniel T. replied 1 year ago.

Hi

Thanks for that.

On this if the drum isnt turning at all you need to remove the back panel on the washer and from there check the belt is still on.

If thats fine then you will see the motor at the bottom of the drum.

Remove this and then at the back of the motor either side you will see the carbon brushes in the plastic holders.

Remove these and check to see if they have worn down.

If they have then you need to replace them and fingers crossed that will cure the washer and get the drum turning again and spinning.

Try that and see what you find and let me know.

Regards

Customer: replied 1 year ago.
Hi, I think it is the brushes. I removed them and they are extended to their limit. I pulled them out a little further, refitted and the motor kicked in. Will order replacements and with a wee bit of luck we are sorted.Thank you for the guidance, I would have looked at the belt, but not sure I would have removed the brushes.
Expert:  Daniel T. replied 1 year ago.

Ok from what you have said the carbon brushes are the fault here.

Pop a new set in and this will get the washer back up and running again from there.

Regards

Related Appliance Questions