How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Whrlp Master Tech Your Own Question
Whrlp Master Tech
Whrlp Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 9757
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
16832328
Type Your Appliance Question Here...
Whrlp Master Tech is online now
A new question is answered every 9 seconds

We have a Whirlpool duet model #wed9200sq0 won't heat throws

Customer Question

We have a Whirlpool duet model #wed9200sq0 won't heat throws a f28 code, we have replaced the moisture sensor, high limit thermostat,and thermal cut off still won't heat! Heating element checks out good no damage! HELP I need to do laundry
Submitted: 1 year ago.
Category: Appliance
Expert:  Whrlp Master Tech replied 1 year ago.

Hello from JA
My name is Woody.
I will be glad to assist you today.
I have been servicing ALL Major Brands of Appliances for 35 Years,
and have over 100,000 in home repairs and over 80,000 internet repairs under my belt.

Ok The F-28 is an open moisture sensor.

When you replaced the moisture sensor did you ohm out the sensor harness and sensor from the main control board?

Customer: replied 1 year ago.
Not sure what ohm is
Expert:  Whrlp Master Tech replied 1 year ago.

testing the continuity /resistance with a volt -ohm meter .

I assumed you know since you stated the the heater element checked good.

Customer: replied 1 year ago.
I'm typing for my husband who is doing the work yes he did check with a ohm. To check the harness do I have to take the harness out?
Expert:  Whrlp Master Tech replied 1 year ago.

No to test the harness and the sensor .just unplug the sensor circuit at the main control board on the P13 connector it has only two wires on that connector and they are yellow with a red tracer test for resistance and with a wet cloths press it against the moisture sensor and you should get continuity with out the cloth against it the circuit should read no resistance / open

Customer: replied 1 year ago.
Ok doing that now
Expert:  Whrlp Master Tech replied 1 year ago.

no problem!

Customer: replied 1 year ago.
We are getting resistance when we did the cloth test
Expert:  Whrlp Master Tech replied 1 year ago.

ok so if you are getting resistance then the control should see that and it should not be giving the Error code.

so that can only mean that the issue is not actually the sensor nor the sensor harness but the actual control board itself.

How old is this unit?

Customer: replied 1 year ago.
Not sure 2007-2008
Expert:  Whrlp Master Tech replied 1 year ago.

ok so way out of warranty then.

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau.
They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year!
They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

http://www.repairclinic.com/PartDetail/Main-Control-Board/W10110641/1203065?rcaid=1000070

If you have any questions just reply back.

Customer: replied 1 year ago.
Thank you for your help and the link! I just ordered the part, fingers crossed that will be the fix!
Expert:  Whrlp Master Tech replied 1 year ago.

Well you have nothing else in the moisture sensor circuit .

Just the sensor ,harness and control board