How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14001
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have a maytag mah8700. just replaced the pump.. it's

Customer Question

I have a maytag mah8700. just replaced the pump.. it's working.. it's turning and agitating in wash and will start to spin but will not go into high speed spin
Submitted: 1 year ago.
Category: Appliance
Customer: replied 1 year ago.
NOte... it will go into high speed spin if there are no clothes in it.. if it has clothes it will not.. it spins but not high speed. I feel like maybe i'ts moving around too much. I have the back off the top off.. you name it i can see it.
Expert:  Jamie_2013 replied 1 year ago.

Unfortunately you will need to replace the CCU in order to fix this issue.

Rating my answer "OK Service" or better is the only way I receive credit for helping you. Please let me know if you need additional assistance or have any other questions. Thanks!

Expert:  Appliance Guru replied 1 year ago.

I am a different tech, would you like more detail on this issue?

Customer: replied 1 year ago.
can you tell me what the ccu is
Customer: replied 1 year ago.
If your referring to the control board how do you know it's not the part on the motor (hall sensor)
Customer: replied 1 year ago.
i do not want to order a 300 control board and a 250 motor and hall sensor.. is there a way to know which one is causing the problem. I would buy new machine if both have to be replaced
Expert:  Appliance Guru replied 1 year ago.

OK the issue with this unit is as follows....that unit was made by Samsung for Maytag. They had an issue with the spin speeds at the high speed mark. What happens is the units speed control board, which is an all in one board with the machine control board detects it is out of balance....then it winds down and retries. This is likely the issue and they have upgraded the board which includes an additional spin sensors that gets bolted to the top frame. If your unit just is not reaching top speed when any load is in it that is the issue, not the HALL sensor. The hall sensor rarely fails on that unit and there is not much testing you can do regarding the hall sensor since it works fine with no load. This has all indications of the board issue with the upgraded sensor... there are two different ones depending on your serial number and yes they are pricey, but do solve that issue.

We are on the honor system for our work, so please use the STAR RATING LINK at the top of your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks

Expert:  Jamie_2013 replied 1 year ago.

The CCU is the central control unit. A bit expensive but to fix the unit you will need to replace it.

Rating my answer "OK Service" or better is the only way I receive credit for helping you. Please let me know if you need additional assistance or have any other questions. Thanks!

Customer: replied 1 year ago.
I believe I have the upgraded sensor on the control board. I had to replace this board for another problem and I think the new board has the updated sensor because it has an extra bolted on piece. Now having said that is it possible that the unit is out of balance? causing it to shut down.... I'm wondering this because with no clothes in it it reaches top speed just fine but with clothes in it it sure seems to be shaking quite a bit. maybe it truly has a problem being out of balance?
Expert:  Appliance Guru replied 1 year ago.

I am sorry the other tech came back in on this and just posted a quick one liner and locked me out....There is a tech bulletin here for you to check out a couple things that could cause this issue as well. If you want to just deal with me just let me know thanks!

Customer: replied 1 year ago.
I have a guy coming. I feel,like this washer is running out of lives
Customer: replied 1 year ago.
Other guys responses suck
Expert:  Appliance Guru replied 1 year ago.

I agree, do you remember how long ago you replaced that board?

Expert:  Appliance Guru replied 1 year ago.

Well typically on that model this is almost always a speed controller issue, they have revised it several times. If you need anything else just let me know. Also here is another tech bulletin worth mentioning as this required the newer software as well....

We are on the honor system for our work, so please use the STAR RATING LINK at the top of your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks