How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AppTech8579 Your Own Question
AppTech8579
AppTech8579, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1637
Experience:  worked on appliances for around 15 years
76126576
Type Your Appliance Question Here...
AppTech8579 is online now
A new question is answered every 9 seconds

Bosch shv46c03uc/14 dishwasher went dead at some point

Customer Question

bosch shv46c03uc/14 dishwasher went dead at some point before load completed, now no indication of any power coming to the panel. Power feed to the unit is hot. No Lights at all, no response from power button.
Submitted: 1 year ago.
Category: Appliance
Expert:  AppTech8579 replied 1 year ago.

You would need to replace the control board to fix this.

Rating my answer "OK Service" or better is the only way I receive credit for helping you. Please let me know if you need additional assistance or have any other questions. Thanks!

Customer: replied 1 year ago.
Hi, I need the diagrams for the repair or directions as to where the part is, how to get to it.If you want to call me,(###) ###-####
Customer: replied 1 year ago.
Also, what is the part number?
Expert:  AppTech8579 replied 1 year ago.

Part #: 488428 CLICK HERE for diagram and this would be #2 on the diagram.

Rating my answer "OK Service" or better is the only way I receive credit for helping you. Please let me know if you need additional assistance or have any other questions. Thanks!

Customer: replied 1 year ago.
Hi Jamie,
I opened up the unit, and found a complete short in the power junction box at the base of the unit. Both the white and green ground wires were completely fried. I rewired the unit, and it is working fine. There is no need to replace any parts. Let me know your thoughts.
Mike Meier(###) ###-####
Expert:  AppTech8579 replied 1 year ago.

As long as you fixed the wiring you should be fine, just keep a check on it and replace the harness if need be.

Rating my answer "OK Service" or better is the only way I receive credit for helping you. Please let me know if you need additional assistance or have any other questions. Thanks!