How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14031
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

Whirlpool GEW9250pw0 dryer won't start. checked the thermal

Customer Question

whirlpool GEW9250pw0 dryer won't start. checked the thermal fuse is ok. replaced the other thermal thingy on the element it was bad ZI replaced it alone with the thermostat there in the same location. Now the dryer just clicks. I try 5 or 6 times and it will start dry for a few minutes than stop. Element is heating.
Submitted: 1 year ago.
Category: Appliance
Expert:  Whrlp Master Tech replied 1 year ago.

Hello from JA
My name is Woody.
I will be glad to assist you today.
I have been servicing ALL Major Brands of Appliances for 35 Years,
and have over 100,000 in home repairs and over 80,000 internet repairs under my belt.

Does the time display count down ? after you select a cycle and press and hold start.

Customer: replied 1 year ago.
Customer: replied 1 year ago.
If the machine starts it counts down.
Customer: replied 1 year ago.
before I replace the thermistor it would anly run about three minutes than quit. Now it may go 10 or 15 and quit.
Customer: replied 1 year ago.
Machine has been running about three minutes now and is still on "sensing" status.
Customer: replied 1 year ago.
Machine just added time to clock still on "sensing".
Customer: replied 1 year ago.
The setting is on normal the status now says "cycle complete" Machine still running but element is not on. Not sure if that is normal or not.
Customer: replied 1 year ago.
No other lights are on at this time just the status light. no countdown timer machine still running no element on.
Expert:  Whrlp Master Tech replied 1 year ago.

ok

I asked if it counted down because you stated it would not start.

Are you NOW saying that the unit will start?

Customer: replied 1 year ago.
Machine stopped cloths are dry. Started new load ......won't start. Got it to start still on "sensing though.
Expert:  Whrlp Master Tech replied 1 year ago.

Ok your not making sense ((Started new load ......won't start. Got it to start still on "sensing though.))

Is the unit running or not?

Customer: replied 1 year ago.
Key words are "got it to start".
Customer: replied 1 year ago.
I did this by clearing the machine than hitting start again over and over 3 or 4 times.
Expert:  Whrlp Master Tech replied 1 year ago.

Ok key word is I`m not a mind reader

Customer: replied 1 year ago.
I wrote it down you don't have to be.
Expert:  Appliance Guru replied 1 year ago.

Hello I am a different tech the other one opted out. Can you briefly explain where you are at with this unit, I have read the posts and am trying to get you going again.

Customer: replied 1 year ago.
I will start from the beginning. Our dryer quit drying cloths but was working(turning etc.). I checked the parts that are on the heater tube (parts # ***** & 48 on Whirlpools diagram) one tested good one did not. I replaced both of them. Tried to start dryer and it just clicked. I made several more attempts by turning it on and off and it finally started, and seamed to be working normal than shut off in about 3 minutes. I tried several times and same result. Heard it might be the thermal fuse (part 59 on diagram)but it had continuity so I moved on to the door switch it also had continuity on the separate sides when the button was pushed and when it wasn't. I replaced the thermister (part # *****) same result although it would run longer before it shut off. One of the things I have noticed now that I did not notice before was that the status reads "sensing" not damp or wet after 5 minutes or so of running.
Expert:  Appliance Guru replied 1 year ago.

Ok jumper out the high limit thermostat..the white plastic one on the blower housing. Connect the two wires together and tape them up see if it runs normal length of time...I find they often will test good and even run for just a bit then fail. Let me know what you find.

Customer: replied 1 year ago.
I rep[laced that!
Expert:  Appliance Guru replied 1 year ago.

Ok so it still only runs for a couple minutes then shuts down right? Also are you running it on the timed setting or auto?

Customer: replied 1 year ago.
Auto! it is running NOW but it took about 7 to 10 attempts to start it. Just so you know I am an electrician by trade.
Expert:  Appliance Guru replied 1 year ago.

Ok what does it do when it does not start? Does it click?

Customer: replied 1 year ago.
It is still running now and has been for about 10 minutes now. BTW the status is now reading "wet".
Customer: replied 1 year ago.
It does click when it won't start.
Customer: replied 1 year ago.
All lights are on FYI when it clicks.
Expert:  Appliance Guru replied 1 year ago.

Ok can you remove the control board and check the solder joints on the relays on the backside of the board. Often the board joint goes bad and causes this issue.

Customer: replied 1 year ago.
Just shut itself off again. towel still wet inside but it is warm.
Expert:  Appliance Guru replied 1 year ago.

Ok remove the top and the main control board off to the left and then remove it from the case and inspect the solder joints on the backside of the board.

Customer: replied 1 year ago.
Just two attempts to restart this time.
Customer: replied 1 year ago.
I already checked that as it is part of what I do for a living. I see no clear signs of a problem areas on the board. No discolor no burn marks.
Expert:  Appliance Guru replied 1 year ago.

Does the motor hum or growl when not starting?

Expert:  Appliance Guru replied 1 year ago.

Does the motor hum or growl when not starting?

Customer: replied 1 year ago.
NO
Expert:  Appliance Guru replied 1 year ago.

Ok then you either have a bad connection to the motor or bad connection at the motor, but can you upload me a picture of the backside of the main control board?

Customer: replied 1 year ago.
I will but of course that will take a few
Expert:  Appliance Guru replied 1 year ago.

Yes that is fine just please do that thanks!

Expert:  Appliance Guru replied 1 year ago.

Also you can tap on the motor relay after it stops running the relay may have a bad contact in it causing the whole issue.

Customer: replied 1 year ago.
BTW when I look at the heater coil when it is on not all of it is lit. Is that normal on a high setting?
Expert:  Appliance Guru replied 1 year ago.

SO the heater is on when the unit is not tumbling?

Customer: replied 1 year ago.
No its tumbling. It just that all the coil is not red.
Expert:  Appliance Guru replied 1 year ago.

Not all the coil will be red it should just be a dull orange on most of it.