How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Appliance
Satisfied Customers: 6991
Experience:  20 yrs. working for a major domestic appliance company. Numerous training programs with cities, guilds and major manufacturers.
14831508
Type Your Appliance Question Here...
Rob is online now
A new question is answered every 9 seconds

Tyler I have Sears Kenmore dishwasher 665.13483k902 which is

Customer Question

Hey Tyler
I have Sears Kenmore dishwasher 665.13483k902 which is brand new out of the box. I plugged it in but I get nothing. Zero. No lights no humming nothing. I replaced the circuit board. I replaced the thermal fuse. Still no lights. The machine is in Africa connected to a 110v transformer. My meter shows electricity is there In the circuit board. The door switch is functioning. I've even bypassed the circuit board to make the motor run. But it is completely non-functioning as is. Any suggestions? I was thinking of buying a new display panel but I have my doubts. Is there a safety something-or-other that must be removed before installing or operation? I am at my wits end. Please help.
Submitted: 1 year ago.
Category: Appliance
Expert:  Rob replied 1 year ago.

Im so sorry that no oneelse has responded to you.

Apologies for my delayin replying, I only just came online and saw your question. Are youstill looking for help with this?

Please don't rate myanswer until we have explored all possible avenues. Please just usethe reply button to contact me.

Can you tell me what the Hertz rating, on the data plate is please? Also what the Hertz rating is from the transformer?

Thanks

Rob

Customer: replied 1 year ago.
The data plate says 60hz. The electricity here is 50hz. However I have tried to run this on my generator which is American voltage and 60 hz. It did not make a difference.
Expert:  Rob replied 1 year ago.

Hi

I am thinking that if you plugged it into the 50hz first you will have damaged the new board, sorry

Customer: replied 1 year ago.
I have changed the board then used the generator to power it. No difference. I can see vet faint lights in the display panel. Is it possible the panel is fried. There is no signs of damage.
Expert:  Rob replied 1 year ago.

Hi

Its possible

Trouble is electronics dont react well to the wrong frequency of AC and can damage loads of parts.

The display should definatlet be lit, so thats the next item to look at

Sorry there isnt an easy fix on this one,

Can I ask you to take a moment and rate myresponses so far? Please use the smiley faces / stars, which youshould now see. Please remember you are rating me personally, not thewebsite or the problems you have had with this machine.
This willnot close your question and you can still come back to me if you needmore help
Thanks
Rob

Related Appliance Questions