How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Whrlp Master Tech Your Own Question
Whrlp Master Tech
Whrlp Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 9398
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
16832328
Type Your Appliance Question Here...
Whrlp Master Tech is online now
A new question is answered every 9 seconds

I have a front load whirlpool washer that is model

Customer Question

Hi,
I have a front load whirlpool washer that is model LHW0050PQ3.
I accidentally plugged it into a plug that was putting out more than the standard 120v.
It is no longer working and I am wondering what would be the main part that was likely fried? Is there a fuse before the control board or is that the likely culprit or is it the main control panel?
Tx
Submitted: 1 year ago.
Category: Appliance
Expert:  MRANSWER replied 1 year ago.

You probably ruined the control and that is over $500. There is a noise filter on this right where the power cord comes in, but nothing with fuses. IF you have power coming out of the noise filter then the main board has been ruined. So, check this out and decide whether to fix it or buy another washer.

Customer: replied 1 year ago.
Thanks ok so to be clear ur saying it is the control board ($500) and not the user control and display board?($100).
Also there seems to be two main control boards when I look for the parts...one is $200 the other is $600? Would a matching have both?
Lastly to test this I need to check where the power comes in after the noise filter (what does this look like?).
Thanks..
Expert:  MRANSWER replied 1 year ago.

You need the most expensive control board here at a minimum as this is not your normal type of problem. You may have ruined more than one thing, but there is no way to test anything unless the washer powers on first. The filter is right where the cord enters as I said, so seeing what it looks like is not an issue.

Expert:  Whrlp Master Tech replied 1 year ago.

I see you have relisted your question , i will try to assist you on your washer issue.
My name is Woody.
I will be glad to assist you today.
I have been servicing ALL Major Brands of Appliances for 35 Years,
and have over 100,000 in home repairs and over 80,000 internet repairs under my belt.

You only have one MAIN control board the second control board is the motor inverter control board

Yes if you put over 120 volts into the unit ,it would have damaged the main control board first , the display control should not have been affected.

Nor the motor inverter either.

And yes that main control is very costly.

In fact I personally would not even replace the control board ,I would just replace the unit.

But if you do want to replace it ,here is a like to the part.

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau.
They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year!
They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

http://www.repairclinic.com/PartDetail/Main-Control-Board/W10581119/2692187?rcaid=1000070

If you have any questions just reply back.

Customer: replied 1 year ago.
Ok seems odd that they wouldn't have a fuse etc to prevent this.
Ok is this the same part only cheaper?
Whirlpool Washing Machine Main Control Board(###) ###-####RepairClinic Item #1200605
Expert:  Whrlp Master Tech replied 1 year ago.

That part number(###) ###-#### ***** ***** the same design washer as your just not for your model.

It may have more or even less options ans possibly not respond to you commands as the correct one would .and if you install it in the wrong model it could damage your model even further.

I would not recommend it the manufacture does not show your model in the models it work on!

Customer: replied 1 year ago.
Ok interestingly enough I have two models and the one that is not working is PQ3 and the one that is is PQ4...can I take the control module off of the 4 and fit it in the 3? The 4 is also having some issues and likely to stop working shortly...
Tx
Expert:  Whrlp Master Tech replied 1 year ago.

ok the difference between the 3 and the 4 could just be parts suppliers if your lucky ,every time the manufacture makes a change to the unit or to part they change the last engineering digit .

so hopefully it work for you if not .

We are always here !

If you need me again for any other issues you can request me Whrlp Master Tech.

And Even after you rate me Today if you have a question just reply back to me,
I will still assist you, no extra charges .
But rating me is the ONLY way I get paid for my time.

Expert:  Whrlp Master Tech replied 1 year ago.
I see you have not rated me as of yet!
Even after you rate me if you have a question just reply back to me,
I will still assist you ,but rating me is the ONLY way I get paid for my time

Related Appliance Questions