How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Medic Your Own Question
Appliance Medic
Appliance Medic, Home Appliance Technician
Category: Appliance
Satisfied Customers: 10831
Experience:  Factory Trained CFC Technician
13570846
Type Your Appliance Question Here...
Appliance Medic is online now
A new question is answered every 9 seconds

How do you get the Maytag Mhwe400ww01 washer into diagnostic

Customer Question

How do you get the Maytag Mhwe400ww01 washer into diagnostic mode
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Medic replied 1 year ago.
Hi, pick any three buttons besides power and press them 1,2,3 1,2,3 1,2,3 until all the lights come on and an error code or 88 comes up in the display. We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge. Thank you
Customer: replied 1 year ago.
Tried multiple times, couldn't get it to work
Expert:  Appliance Medic replied 1 year ago.
That's very odd. Have you tried unplugging it for several minutes and then trying again? Open and close the door right before you start the button sequence. If none of those work, I would suspect a control board issue. We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge. Thank you
Customer: replied 1 year ago.
Just to be clear - pick any 3 buttons, except the power button, press them in sequence 1,2,3 a total of 3 times? This is what I've done, no luck. Unplugged for over an hour, no luck. Open/closed door right before trying, no luck. I wrote a full description of the issues I'm having , other than just wanting to know how to get it into diagnostic mode, are you able to see that as well?
Expert:  Appliance Medic replied 1 year ago.
No I can not see the other info.
Customer: replied 1 year ago.
Tried to wash a small blanket yesterday, not sure sure how much the machine actually cycled through or not, but a couple hours later the timer was stuck on 1 minute remaining. It wasn't doing anything, just stuck on one minute. Couldn't get the door open initially after cancelling the cycle, after waiting for 15+ minutes, I tried unplugging the washer hoping to just reset it. That didn't work, door still locked. About 20 minutes later, all of a sudden it unlocked on its own. Now, the control panel turns on without any issue, I can choose all cycles without issue. However, when any cycle is actually started, the timer will being to countdown, but nothing will happen. No water, no spin, no sound of anything starting.
Expert:  Appliance Medic replied 1 year ago.
That's strange. Have you cleaned the pump? If the pressure switch does not reset, it would not do anything. Clean the filter on the front of the drain pump. That will most likely fix the issue. We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge. Thank you
Customer: replied 1 year ago.
I've already done that, nothing there. Just to clarify, that's right behind the front access panel correct? Basically a white cap that you have to unscrew?
Expert:  Appliance Medic replied 1 year ago.
Yes, did water come out when you removed the filter?
Customer: replied 1 year ago.
Yeah, just a tiny bit. By the way, the blanket was pretty wet, like it had at least started some kind of cycle, but was nowhere near as dry as it would have been if it would have ran an entire cycle.
Expert:  Appliance Medic replied 1 year ago.
Take the filter out and look inside. Do you see any debris in the hose that goes from the back of the pump up towards the bottom of the tub?
Customer: replied 1 year ago.
Tried to look as far up as I could, can't see any blockage
Expert:  Appliance Medic replied 1 year ago.
Have you removed the top yet?
Customer: replied 1 year ago.
The top?
Expert:  Appliance Medic replied 1 year ago.
Yes, on the right side is a small black hose that goes to the pressure switch. I just wanted to make sure it's clear and not clogged. It sounds like you have a short or glitch in the control board. We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge. Thank you