How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask MRANSWER Your Own Question
MRANSWER
MRANSWER, Home Appliance Technician
Category: Appliance
Satisfied Customers: 6158
Experience:  30 YRS EXP. FACTORY TRAINED AND AUTHORIZED ON ALL MAJOR BRANDS
13971964
Type Your Appliance Question Here...
MRANSWER is online now
A new question is answered every 9 seconds

Cabrio model#wtw5640xw- changed shifter, as per code also leaking

Customer Question

cabrio model#wtw5640xw- changed shifter, as per code also leaking tub seal. calibrated machine - will not run in regular cycles, can manually run machine in all cycles, sense,soak rinse agitate spin,what next--main control board?
Submitted: 1 year ago.
Category: Appliance
Expert:  MRANSWER replied 1 year ago.
You have a bad motor here in all probability. The test mode ignores certain feedback that the machine looks for when it runs a cycle, so that is why all seems fine when you run a test. I would try the motor first and if that makes no change then replace the controller. Buy the parts from a place that allows returns so you are not stck with something you do not need. There is no way to tell if part of the motor is bad from my experience- just replace the part and see the result.