How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19126
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I have Biko dw686 not draining fault ER1 ER9

Customer Question

Hi I have Biko dw686 not draining fault ER1 ER9
Submitted: 1 year ago.
Category: Appliance
Expert:  Kelly replied 1 year ago.
Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you! The most common cause of no or poor drainage is a blockage at the connection where the drain hose connects to your home's plumbing. Can you remove that hose and see if that connection is clear?
Customer: replied 1 year ago.
Hi thanks for your response.
All hoses checked and item removed outside so this eliminates internal drain, I have removed the pump and flushed the hoses and the outlet feeding the motor. Out of ideas unless it's e PCB but the unit completes a full cycle but fails to drain.
Darren
Expert:  Kelly replied 1 year ago.
Is the pump motor humming or buzzing when it should be draining?
Customer: replied 1 year ago.
I have removed the pump and put 240v directly on and it runs fine.
Expert:  Kelly replied 1 year ago.
That being the case, if the wires are intact from the PCB, the PCB is likely faulty, not applying power to the drain motor.
Customer: replied 1 year ago.
Do you have wiring diagram so I can check output from PCB thanks Darren
Expert:  Kelly replied 1 year ago.
I do not but you can test it at the drain pump wires.
Customer: replied 1 year ago.
Checked the Hommes resistance on motor its 197 should be around 200 so this should be fine thinking of replacing the flap valve but unable to locate spare part has unsure of name tried ( drain valve
, flap valve, waste valve, waste flap valve) running out of ideas fast can you assist
Expert:  Kelly replied 1 year ago.
A flapper would not cause the pump to not be energized with power. There has to be a break in the wire from the PCB or the PCB is faulty.
Customer: replied 1 year ago.
I am unable to rate your answer has you havn't supplied any further information other than what I have already supplied.
Expert:  Kelly replied 1 year ago.
Ok, take care.
Customer: replied 1 year ago.
Hi I have checked and I am getting 67v to the pump is this correct