How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 13998
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have whirlpool wfw9250ww01 washer. I have done a diagnostics

Customer Question

I have whirlpool wfw9250ww01 washer. I have done a diagnostics on it and get f6 e1 codes
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Guru replied 1 year ago.
F6E1=SERIAL COMMUNICATION ERROR: The communication between the Central Control Unit (CCU) and the Motor Control Unit (MCU) cannot be sent correctly.Possible Causes/Procedure- Unplug washer or disconnect power.- Check that the power cord terminals are connected at the right position to the RFI filter (white-Neutral/ black-Line).- Check that the two ground switches are pressed correctly by the toe and rear panels.- Check that ground switches are fitted correctly, and are not broken and the green ground wires are connected correctly.- Make sure that both ground switches are not broken or scratched.- Make sure that all the ground harnesses (green wires) are connected correctly, and are not broken or with wires detached.- Make sure that all wire harness connections from the CCU (MI3 cavity), main Motor, and MCU are not broken or with wires detached, and that connector internal pins are visible.- Check for continuity from the MCU connector wires to CCU (MI3 cavity) connector.- If the continuity diagnosis failed, the Main Harness must be replaced.- Make sure that all the connectors are fully seated.- Check the drive system for any worn or failed components.- Plug in washer or reconnect power. Most times this is a bad motor control board, but you need to check everything to verify. All I ask is please rate my service before leaving now thanks!

Related Appliance Questions