How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask MRANSWER Your Own Question
MRANSWER
MRANSWER, Home Appliance Technician
Category: Appliance
Satisfied Customers: 6158
Experience:  30 YRS EXP. FACTORY TRAINED AND AUTHORIZED ON ALL MAJOR BRANDS
13971964
Type Your Appliance Question Here...
MRANSWER is online now
A new question is answered every 9 seconds

Got a WJRE5500G2WW that only fills and drains

Customer Question

got a WJRE5500G2WW that only fills and drains
Submitted: 1 year ago.
Category: Appliance
Customer: replied 1 year ago.
lid switch continuity was checked at the switch. no sound when it fills and changes to wash cycle. belt looks ok
Expert:  MRANSWER replied 1 year ago.
How many times, if any, is the led flashing on top of the motor? Look from the right side.
Customer: replied 1 year ago.
check it in the wash cycle?
Expert:  MRANSWER replied 1 year ago.
Does not need to be in any cycle at all.
Customer: replied 1 year ago.
is there an interlock. I have the front off and the control panel laying forward.. no power now
Expert:  MRANSWER replied 1 year ago.
No. If the board is not lighting up then it has failed if you have power to it.
Customer: replied 1 year ago.
are you available?
Expert:  MRANSWER replied 1 year ago.
I am here.
Customer: replied 1 year ago.
is there an interock
Expert:  MRANSWER replied 1 year ago.
no. you must not be getting my reply to this same question
Customer: replied 1 year ago.
got it have power to washer but wont fill anddrain now
Expert:  MRANSWER replied 1 year ago.
I am still waiting on the answer I need from you.
Customer: replied 1 year ago.
there are 2 leds but they are not on
Customer: replied 1 year ago.
the fill and drain was working until I took the front off and slid the top out
Expert:  MRANSWER replied 1 year ago.
I asked about the one on the motor.
Customer: replied 1 year ago.
the 2 leds on the motor are not on
Expert:  MRANSWER replied 1 year ago.
There is only 1 led on the motor, so if it is not on then the motor has failed and will need to be replaced. Replacement is easy.
Customer: replied 1 year ago.
don't see the led
Expert:  MRANSWER replied 1 year ago.
You said the led is not on, so what has changed?
Customer: replied 1 year ago.
was apiece of tape with 2 holes in it
Expert:  MRANSWER replied 1 year ago.
MY answer is the same if you see no led on. You would see it if it were on.
Customer: replied 1 year ago.
the washer was filling and draining before I took the cover off
Expert:  MRANSWER replied 1 year ago.
I am not going to go around in circles here with you any longer on this. You have my answer and know what is wrong now. You are telling me the same thing that you did when the issue was first posted.
Customer: replied 1 year ago.
I understand what you are telling me but I would like to know where the led is.
Expert:  MRANSWER replied 1 year ago.
On the circuit board on top of the motor. That was told to you way back as well.
Customer: replied 1 year ago.
there is ametal cover on the board
Expert:  MRANSWER replied 1 year ago.
I will only continue this on the phone as enough time has been spent on my part replying to all your posts with no end in sight.