How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Medic Your Own Question
Appliance Medic
Appliance Medic, Home Appliance Technician
Category: Appliance
Satisfied Customers: 10831
Experience:  Factory Trained CFC Technician
13570846
Type Your Appliance Question Here...
Appliance Medic is online now
A new question is answered every 9 seconds

I have a GE Eterna side by side fridge that is not running

Customer Question

I have a GE Eterna side by side fridge that is not running cold. Model no. ESF25LGRD BB. After reading a similar post on here, I pulled the panel at the rear of the freezer. The coils are frosty, but iced over. The only thing I notice is the wall between the fridge and feezer is very hot. Especially the metal at the front between the doors. Any help would be greatly appreciated.
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Medic replied 1 year ago.
Welcome and thank you for your question. I will be the professional that will be assisting you.
Hi, the evaporator behind the back panel inside the freezer should have a 1/16 frost pattern on it. That's normal. That's the freon boiling inside the evaporator. The fan above the evaporator pulls air across the coils.
The fan on the back by the compressor is going to be the issue. The fan is not running or the coils on the back are clogged and need to be cleaned. Take the back panel off after you slide the refrigerator forward. On the bottom right you'll see the squirrel cage with the fan in it. Make sure the cage is clean.
Usually the board stops sending voltage to the fan. You can verify that by testing for DC voltage at the fan motor. Sometimes the control board behind the small access panel on the lower back shorts out. It will be visible if that's the case. The small resistors will be burnt/shorted.
We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge.
Thank you
Customer: replied 1 year ago.
The cage was very dirty. I plugged the fridge back in and the fan does not run. How do I check for voltage there? I have a cheap voltmeter. I looked at the board and it seems fine. Also I noticed that there is a pipe at the rear of the fridge side that looks like two p traps. It has a lot white crusty stuff on it like it is leaking or something. Not sure if that is related or not.
Customer: replied 1 year ago.
Here's the p trap
Expert:  Appliance Medic replied 1 year ago.
Do you see the J2 connector on the board? Check from J2-3 to J2-8 for 12-14VDC. The two big resistors are the ones that normally burn out. It looks like the resistors are fine but that doesn't mean the relay is.
If you spin the fan blade, does it take off running?
Upload a picture of the spot in question that looks like it's leaking please? I will have a better idea if I can see it.
We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge.
Thank you
Expert:  Appliance Medic replied 1 year ago.
Yes, that's the water tank. It needs to be replaced. It's very straight forward. It comes with new lines and the connectors are plug and play fittings. You can get the tank from any local appliance parts house or from sears parts. Below is also a link you can use to purchase it.
http://www.appliancepartspros.com/ge-water-tank-disp-wr17x11440-ap3205548.html
We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge.
Thank you
Customer: replied 1 year ago.
If J2-3 is the 3rd one from the top and 8 is the very bottom one, I'm getting 13.5 VDC between them. No the fan does not takeoff if I spin it.
Expert:  Appliance Medic replied 1 year ago.
Perfect. Yes, that is correct. Order and replace the fan to fix the issue for sure then.
http://www.appliancepartspros.com/ge-motor-dc-cond-wr60x10209-ap4265957.html
We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge.
Thank you
Customer: replied 1 year ago.
That link you just sent is for the fan motor? I'm guessing I just reuse the existing blade?
Expert:  Appliance Medic replied 1 year ago.
That's correct. The blade slides off the motor shaft.
We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge.
Thank you
Customer: replied 1 year ago.
Great, thank you very much!
Expert:  Appliance Medic replied 1 year ago.
You're most welcome. Happy to help.
We work on the honor system here at Just Answers. Were not credited for our work until you rate our answers positively. After you rate our answers positively the question does not close. You can come back and ask follow up questions for no additional charge.
Thank you
Customer: replied 1 year ago.
Ok, got my parts in already, but I have a problem. New motor isn't the same as the old motor. And the plugs are different. There is however a separate 4 prong square plug next to the existing one. Don't use that? Not sure how the new one will mount up though.
Customer: replied 1 year ago.
I got the correct fan motor ordered yesterday. Had to pay expedited shipping AGAIN. I appreciate your help, but would like to request a refund.
Expert:  Appliance Medic replied 1 year ago.
Ok. Good luck.