How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
12064207
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

Having an issue with my maytag neptune

Customer Question

having an issue with my maytag neptune
Submitted: 1 year ago.
Category: Appliance
Expert:  Tyler Z. replied 1 year ago.
What seems to be the problem with your washer and do you have a model number? The model should be located on a sticker just inside the door way.
Customer: replied 1 year ago.
MAH7500AWW
Expert:  Tyler Z. replied 1 year ago.
Ok perfect, and what seems to be the issue with your washer?
Customer: replied 1 year ago.
I replaced bearing/seals. reassembles and ran unit. unfortunately I had left out the drum seal and water ran straight to the floor. I disassembled to get to the drum, replaced the drum seal and reassembled. When I restarted it gave me a speed indication error. I unplugged, waited, replugged and same result. I opened up the bottom and made sure no boards, connectors were wet, retried, same result.
Customer: replied 1 year ago.
I should add that the first time I started up the unit (without seal) it ran for a couple minutes with no errors.Just water....
Expert:  Tyler Z. replied 1 year ago.
Unfortunately I'm going to top out of this question. I never recommend replacing the bearing/seals separately as they are not intended to be replaced without the entire outer tub. There are so many things you could have done incorrectly that I couldn't begin to track down a speed problem after replacing the bearing. Good luck