How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19052
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I am getting a "load sense" message on my GE Front Load wash

Customer Question

I am getting a "load sense" message on my GE Front Load washer... I just replaced the board due to a power surge and now I"m getting the above message upon starting a load of clothes
Submitted: 1 year ago.
Category: Appliance
Customer: replied 1 year ago.
GE Model #GHWS3605F0RR Serial#LA143823G The washer will start, and goes through the child safety check and unlock, and then gives the message, "Load Sense" scrolls across the screen. and the washer will not operate past this point.
Expert:  Kelly replied 1 year ago.
Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you! The machine is waiting for the water to fill. Is the water on to the machine? Can you hear the valves humming or buzzing?
The service manual for your machine is available below.
http://www.mediafire.com/view/v2i7db9xq5ikktb/GHWS3605F_Service_Manual.pdf
Customer: replied 1 year ago.
I'll check that out. I am not at home at the moment.
Thank you for your answer.
Expert:  Kelly replied 1 year ago.
You bet! Make sure you grab that service manual, they are expensive and hard to get if you even need it again!
Customer: replied 1 year ago.
Kelly,
I checked the water supply, and it is on.... but I do not hear the valves clicking or any water getting to the machine.......
I replaced the main board, carefully unplugging and replugging each connector..... and carefully reinstalling the assembly....I guess the intake water valve is not working...?
Expert:  Kelly replied 1 year ago.
Do you have a meter to test the voltage to the valves? Can you initiate a diagnostics cycle with the instructions from the manual?
Customer: replied 1 year ago.
Good morning,
We have run the error code diagnostics, and it's telling us to check the hall sensor(E5) and/or the IMC board(d3).....
I've pulled the board out and reinstalled, and replugged everything carefully....Basically it will start, and fill with water , but it is not tumbling or spinning.... the drain works and everything else.... just no spinning or tumbling... so it won't go to the next process?
Expert:  Kelly replied 1 year ago.
Great, that helps, thank you! In the diagram at the URL below, number 636 is the stator assembly. The hall sensor is on that and shown as number 326. Can you inspect and remove the connections from that and make sure they are clean, intact and secure, please?
http://www.partadvantage.com/diagram/4/00144200/00144221.i04/680/900
Customer: replied 1 year ago.
I'll have to try that in the morning.... I am out of the house for the day.I'll reply back....
Expert:  Kelly replied 1 year ago.
Thank you.
Customer: replied 1 year ago.
Just an update, I will recieve the Hall Sensor tomorrow, and have it installed on Wednesday. You have been a great help.
I have learned how to take apart a GE washer at the same time... ha! I will update after installation on Wednesday.
Expert:  Kelly replied 1 year ago.
Sounds good, keep me posted!