How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask MRANSWER Your Own Question
MRANSWER
MRANSWER, Home Appliance Technician
Category: Appliance
Satisfied Customers: 6158
Experience:  30 YRS EXP. FACTORY TRAINED AND AUTHORIZED ON ALL MAJOR BRANDS
13971964
Type Your Appliance Question Here...
MRANSWER is online now
A new question is answered every 9 seconds

Have ge front load washer model wcvh6260hww fills then emptys

Customer Question

Have ge front load washer model wcvh6260hww fills then emptys righty away does not go into tumble mode
Submitted: 1 year ago.
Category: Appliance
Customer: replied 1 year ago.
In test mode it agitates tumbles and spins
Customer: replied 1 year ago.
It started after an unbalanced load
Expert:  MRANSWER replied 1 year ago.
Is this filling to the normal level before it drains out?
Customer: replied 1 year ago.
It appears so but how do you know for sure where normal level isI am getting error code 22 would that affect the lack of spinning
Expert:  MRANSWER replied 1 year ago.
that error indicates a fill error but there is no way to know if that is relevant now. The unit should fill with a few inches of water as I am sure you have seen over the time you have had this. Clear the code by holding in the start button when in T02 test until E00 shows. rerun the washer and see if it codes again.
Customer: replied 1 year ago.
I just did and it came back same error codeI ran the washer in speed wash cycle turned off all water valvesIt attempted to fill for 8 minutes
3 minutes later after drain period it pauses and shuts down cycle, where you will have to hit start to continueDuring that process never went into spin cycle or agitate
Customer: replied 1 year ago.
It is same failure running with water or without water
Expert:  MRANSWER replied 1 year ago.
The pressure switch is probably bad here as it senses the water level. Make sure that the pressure hose that connects it to the tub is unobstructed. IF the switch makes no change then the control board will need to be replaced. There is no definitive test for the pressure switch.
Repairclinic.com allows returns, so you may simply want to buy both from them and send back what is not needed.