How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 19112
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

My microwave turns on all functions work just does not hea

Customer Question

My microwave turns on all functions work just does not heat
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Medic replied 1 year ago.
Welcome and thank you for your question. I will be the professional that will be assisting you.
Hi, did you use it before this happened? Does it make any strange noises?
Customer: replied 1 year ago.
Yes, and no noises
Customer: replied 1 year ago.
it is dismounted and power unpluged
Expert:  Appliance Medic replied 1 year ago.
I see. Do you have high voltage experience? Inside is a high voltage capacitor and transformer. .
Customer: replied 1 year ago.
yes.
Expert:  Appliance Medic replied 1 year ago.
What fuses have you checked?
Customer: replied 1 year ago.
Looking at the schematics the noise filter
Expert:  Appliance Medic replied 1 year ago.
Is the high voltage transformer running?
Customer: replied 1 year ago.
will check
Expert:  Appliance Medic replied 1 year ago.
I have to bail. I'm going to opt out and put your question back at the top of the list. Another technician will pick up where we left off.
Thanks
Customer: replied 1 year ago.
ok
Customer: replied 1 year ago.
previous tech asked if xtransformer was running did he mean was the out put on the xtransformer correct?
Expert:  Kelly replied 1 year ago.
Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you! If the unit sounds the same as it always has, the magnetron is likely faulty. Do you have an ammeter to test the current draw when the unit is running? If about 6-8 amps draw, the magnetron is faulty. Let me know what you find, please.

Related Appliance Questions