How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 18624
Experience:  Highly accurate diagnostician with over 30 years experience!
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

3 out of 5 burners on our CI491 Induction Gaggenau stove top

Customer Question

3 out of 5 burners on our CI491 Induction Gaggenau stove top are showing error d+3. The unit is only one month old. What is the problem?
Submitted: 3 years ago.
Category: Appliance
Expert:  Kelly replied 3 years ago.
Thanks for counting on us to help with your appliance problem. My name is Kelly and I look forward to helping you! With it being so new, I suspect the control may be just a bit confused. Turn the power off at the mains for at least one hour and see if it restores operation. Let me know what happens, please.
Customer: replied 3 years ago.

Thank you for your assistance. I turned the breaker off for over an hour and tried again. The elements still turn themselves off after a few minutes. It only does it to the center and the two on the right.



Expert:  Kelly replied 3 years ago.
The control is faulty and will need to be replaced. Of course, this will be covered under warranty so you will want to contact the manufacturer for warranty service at no charge.
Customer: replied 3 years ago.
Curious though, we replaced our old stove top with this new one because again 3 out of 5 burners would not work. Different brand all together but had the same problem. Now a brand new stove is doing the same thing. Is there an installation fault?

Thank you for your help.
Expert:  Kelly replied 3 years ago.
Did it initially work or is it brand new with this fault?
Customer: replied 3 years ago.
It actually did it at the beginning so we thought it might be a setting or us not knowing the instructions well enough. But now it is consistently not working

Our old one took about a year and a half to have a similar problem.
Expert:  Kelly replied 3 years ago.
Is your home older where it may have wiring issues?
Customer: replied 3 years ago.

Its actually a boat so there are bound to be wiring issues. The hook up was just straight 3 wires though and I had it professionally installed. Do you think it could be a power fluctuation? Could I put some sort of surge protector in there?


Thanks again for you help.





Expert:  Kelly replied 3 years ago.
I do suspect it may be a power supply issue if it is running on a generator. You may need to install a less sophisticated unit with switches only and no electronics.

Related Appliance Questions