How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 78834
Experience:  9+ years being an appliance technician with factory training.
13574879
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

Maytag washer Mod MVMB400VQ0 Ser CY0970431 comes up with code

This answer was rated:

Maytag washer Mod MVMB400VQ0 Ser CY0970431 comes up with code SD which is suds,
but there are no suds, the tub turns freely the RPS ohms ok and the motor ohms ok
Hello, and thank you for using this service. I'll be helping you with your problem today.

So the first thing you need to do is remove the control panel and there is a small rubber hose connected to the main control board in the back right corner of the control panel. Disconnect this hose and blow through it to make sure it's not clogged. Try again and if you still have an issue, you'd need to replace the control board because the pressure switch is built into the control board and can't be replaced separately I'm afraid.

Please remember to rate my service before you leave. If you have any other questions, please ask me – I’ll be happy to respond. You can continue asking follow-up questions until you have all the information you need even after rating my service. Thank you!

Customer: replied 3 years ago.

I forgot to say the tube is clear and I replaced the control board


but it still comes up SD.

There really isn't anything else. I would warranty out the control board again if you still get an SD error.
Tyler Z. and other Appliance Specialists are ready to help you
Actually I will explain one rare case I ran into as I think about this issue if the control board isn't the problem. You'll want to remove the inner tub and make sure that the plastic locking hub below the inner basket start to strip out and that can really cause some weird problem. I'm not sure if it's because the tub doesn't sit down and lock into gear causing the washer to think that there is still water or suds in the tub, but I have had that issue just one time causing the SD error.